View Single Post
Old 08-23-2011, 04:31 AM   #978
SPDSKTR
Registered User
 
Join Date: Dec 2010
Location: Birmingham, AL, USA
Posts: 2,147
My Ride: E30 with an S52
Quote:
Originally Posted by steve.325i View Post
Interesting, although I don't think I can help with this issue either since I am not using a connect2, butI do have a few questions:

1. If you initate a call using your phone, does it also go into discrete mode as well or does it work properly?

2. What phone are you using?

3. Are you using the parrot or your phone for voice dialing?

4. If the phone, does the voice dialing work through the mic/speakers & then it switches to discrete?

5. Did you reset the ck3000 through the menu when you first installed it before pairing your phone? If not, I would do this & re-pair your phone.

If either #1 or #4 (or both) are yes, then it is a setting in your phone that needs to be changed to make the bluetooth handsfree the default when present.

Steve
1) Works just fine.
2) Droid X.
3) It uses the phone, but...
4) ...is registered through the mic and speakers but switches to discreet.
5) Didn't reset it.

Bimmer App made this happen. Don't be jealous.
__________________
Quote:
Originally Posted by Brucifer325 View Post
I know I suck as an OT poster, but at least I have Edken to make me look good.
SPDSKTR is offline   Reply With Quote