View Single Post
Old 12-21-2011, 12:01 PM   #12
Registered User
Join Date: Jun 2009
Location: Wisconsin
Posts: 1,067
My Ride: 323i, 530i, Z4 3.0i
Send a message via AIM to jneumann
Originally Posted by m3evolution View Post
My Dynavin CPU appears to be locked at the default 500 mhz but it is capable of 720mhz max. Anybody brave enough to try to overclock or just run it at its max rating? I tried SetCPU to push it to 720mhz nothing happend maybe I didnt set it up correctly.
If it's anything like the beagleboard, we should leave it at 500Mhz. 600 is doable, but pushing it, 720 results in heat deaths from what I've heard.

SetCPU won't work because it's a custom board, and probably doesn't have any way of modifying the PLL driving the CPU. Besides, this thing already benches near my 1Ghz Samsung Mesmerize. I'm pretty sure RAM is the issue here.

As for the bootloader, we honestly don't need something like clockworkmod. SD card flashing gets us everything we need, albeit all at once. Not to mention the whole no button issue. I think I'd rather just flash via SD card than try to figure out how to wire up some buttons. I already have a USB debugging cable hanging out of my dash that I'm about ready to just cut off.

Nandroid backups however, would be nice...
E46 323i Sport/5 speed | 243k miles
E85 Z4 3.0i Sport/6 speed | 117k miles
E83 X3 3.0i M-Sport/6 speed | 130k miles
E39 530i M-Sport/5 speed | 237k miles
Member, Three Pedal Mafia | Long informative article on oil | BITOG German Castrol FAQ
jneumann is offline   Reply With Quote