View Single Post
Old 01-22-2012, 10:58 PM   #37
forzam
Registered User
 
Join Date: Apr 2007
Location: East Coast
Posts: 374
My Ride: 04 325Ci
check:

1. OBD.INI is in your System32 directory as well as /EDIABAS/BIN
2. You added /EDIABAS/BIN to your windows path
3. In the OBD.INI port=COMx (should match what you have in device manager)
4. EDIABAS.INI is correctly edited with diaghead and 192.168.68.1 and port 6801
5. In device settings - Ports - Communications Ports - check that "USE FIFO Buffers" is selected (Also, I believe this should be the same port that your cable is set to)
6. Run /EDIABAS/HARDWARE/OBD/OBDSETUP.EXE and be sure everything is OK

Be sure you can get INPA to run before you tackle GT1/DIS.
forzam is offline   Reply With Quote