View Single Post
Old 01-31-2012, 04:11 AM   #75
R75
Registered User
 
Join Date: Jan 2012
Location: Denmark
Posts: 44
My Ride: Rover 75
Quote:
Originally Posted by navman01 View Post
+1

Lots of things to discuss, hoping to provide as much as I can as I learn about this unit and android.
@navman
Lots of questions and problems in there but here goes on some of the issues:

SD card size
I have a 32GB Class 10 Samsung SD card running successfully. I am told it should go to 64GB but that is beyond my needs, so havent tried that.

2 GB SD Boot Card
You have to remember that you must make the card "Active" just like a Harddisk partition before formatting. I use Easeus Partition Manager (free) for both - FAT16!

USB formatting
I am using an 8GB USB stick and have no issues. Never tried formatting (just quick format in Win7).

Android Voice
I may be wrong here, but I think it requires that you insert the external microphone in the back of the unit.

Bluetooth
You have to install an external bluetooth usb stick. I have a passive USB hub with a WiFi and a Bluetooth adapter. Both works (although WiFi is a bit flaky).
Bluetooth connects the service connector for use with Torque Pro.
An oddity is that Android will report "Paired but not connected" even if it is.

Google Maps (Voice)
If you start your journey while you have internet access you can disconnect and will get turn by turn direcetions all the way. I have google voice loaded and it works!!! Also off line.

.com and .net errors
In my oppinion the Android board in Dynavin has a very unreliable I/O. I have never experienced anything so flaky in my long life with IT (30+ years). Network connections bounce on and off, and many of the Android apps have issues with the communication (ie. Navigon). I don't think any other Android 2.2 unit in the market would survive with those stats.
I hope this is being addressed in the next update of the FW.
__________________
Rover 75 CDTi (BMW pretender)

Last edited by R75; 01-31-2012 at 04:13 AM.
R75 is offline   Reply With Quote