View Single Post
Old 03-16-2012, 01:56 PM   #20
m3evolution
Registered User
 
Join Date: Feb 2003
Location: Bay Area
Posts: 265
My Ride: M3
I got 5 different BT dongles and none of them work with the Dynavin and one it looks like the Sarbent one and I even tried the Sarbent one bought at Frys Electronics and that too didnt work.

It comes down to the current kernel that is being used by Dynavin. It is missing a few drivers to make it work. Its a known problem and was fixed by TI in their newer version 2.637. I have been trying to build a new working kernel that would fix wifi and Bluetooth but no luck yet.

Quote:
Originally Posted by Cretster View Post
Thanks but I already did that and got ripped off.

I followed the link for the Sabrent one on Amazon that someone else posted up a while back and bought one. The postage to the UK cost more than the bloody dongle itself, but what they sent me was a cheap generic Chinese one that doesn't work (no surprise there) in the Dynavin.
I'm livid about it after they advertised Sabrent ones and I paid for that but got a worthless piece of crud instead. They've had a complaint but I don't expect anything to come of it.

I'll try to order one again but need to find somewhere that won't take the mickey on the postage to uk (not found them actually for sale here), and will actually send me what I've paid for instead of defrauding me.

Sorry if that's a bit ranty - it's not aimed at anyone here of course, am just venting.
m3evolution is offline   Reply With Quote