View Single Post
Old 04-18-2012, 06:01 AM   #10
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,858
My Ride: '99 328i 1.04646 mu
When you bought it online, did the description note that the car didn't run? Just curious.

As far as helpful and no humor...I can't do that...I can only be myself and sometimes rarely I'm funny!

...but since you asked so nicely...I'll suggest this: find the thread entitled "factory options" and send that Fanatic your vin and have him tell you what you car came from the factory with. Based on the mess of wiring, I wonder if this didn't start out as something else and what you're seeing is a badly failed attempt at someone trying to make an SMG out of a non-SMG or something along those lines.

I see disconnected wires, what looks like an added relay...crimped connections. Obviously someone who was plodding through something. What that something was I haven't a clue, other than what I've suggested...that maybe they were making a dramatic change in the car from what it should have been.

Not knowing if the car ever ran in 'close' to the condition it is, it's hard to say if PO was attempting to work around installing the harness he needed or not. I'd assume the harness is correct and I'd start by making sure all the wires that seem to belong together are...and you could literally be one connection away from a running car, depending on what that connection is.

As far as taking it to a dealer...this looks like one of those cars a dealer would love to have get towed in I'm sorry to say. You understand, I hope, that showing the picture of what you have, there's really no way you should expect someone to say, "just connect that blue wire with the black one and you'll be good."

If I was faced with this car and had to fix it, I'd begin by returning things to stock...but first I'd want and need to know what stock was.

DSC is missing? Seems very odd.

Also, not to be unhelpful, but have you gone through all the usual "no start" suspects? Battery, key, ews, fuses? You getting anything when you try to start it? Are you good enough at electronics to be able to test for needed signals and the like?

Start with the basics and work up from there...and good luck...really!

I'd like to say that you really could be a simple fix away, but given that the car has such few miles on it, something traumatic obviously happened to it...try to figure out what that was and what PO might have been doing.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote