View Single Post
Old 05-14-2012, 07:33 AM   #15417
PerkM3
Account Under Review
 
Join Date: Mar 2009
Location: Denver, Colorado
Posts: 3,853
My Ride: 2004 SG M3 ESS-550
Quote:
Originally Posted by carlito91 View Post
I figured some people would want pics and videos, so here you go. Unfortunately, the RLL e92 M3s placed 3rd and 4th in the GT class, behind the Corvettes. They were in the lead going into the last thirty minutes, but then there was a yellow flag after a GTC porsche and prototype collided. The yellow flag basically set up the entire GT class for a shootout, where the Corvettes made their move. The two teams were neck and neck the whole time, which made for a pretty exciting race. Other highlights: A Lotus epically blew its transmission after only 30 laps.

EDIT videos:http://www.flickr.com/photos/78444628@N06/ hit the hd button for better quality
Man thanks for ruining the race that I had on the DVR. Nice pics though.

Quote:
Originally Posted by Andy2108 View Post
I've been screwing with everything. New springs, upper and lower rear perches, new endlinks front and rear, a few new bushings. It could have been partially my fault.
I doubt it, I think it's the cars fault. I don't know what kind of frankenstien crap they did on that thing. I've never had any of the crazy problems you've had.

Quote:
Originally Posted by Rubenk View Post
Seems to still vibrate at idle, but ran fine after clearing codes, no SES light in the short trip to the gas station and back.

The codes before I changed the plugs:
E3 - Oxygen Sensor adaption limit Cyl 1-3
E4 - Oxygen Sensor adaption limit Cyl 4-6
EE - Misfire cyl 1
F0 - Misfire Cyl 3
EF - Misfire Cyl 2
CA - Oxygen Sensor control limit, Cyl 1-3
Sounds like a bad 02 sensor to me.
PerkM3 is offline   Reply With Quote