View Single Post
Old 08-01-2012, 03:14 PM   #25
bAby norAA
Registered User
 
Join Date: Feb 2010
Location: Vermont
Posts: 513
My Ride: 01 BMW 330i
Quote:
Originally Posted by iceberq View Post
whoaaa sooo

If I use this, and uncheck the "HOT check" and "COLD check" for the front turn signals, does this mean I can install LED turn signal lights, not use resistors, and still not throw an error? That would be awesome. If somebody has done this, please let me know.
Yes they will no longer throw error codes, but they will more then likely still blink fast if the car doesnt see the same voltage.

Quote:
Originally Posted by trj
Resetting Adaptations

Not sure if this what you want to reset, but here is how I reset my adaptation.

Sorry AC2007, took me so long to take the screenshot(you asked me to post a screenshot in another thread somewhere). I just went to check SES light(O2 sensors are crapping out) in the car and got these shots while I was at it.

Here are the steps:

DME-> Reprogramming -> EWS-DME adaptations -> Yes -> Wait for a couple of seconds -> Done
Great find Trj. I was unable to find this as well.


As far as being able to reset the adaptations, it is needed sometimes after a new part is installed, not just for the drivers driving adaptations. When i installed my brand new MAF sensor the car would barely run after a couple miles. I reset the adapatations and it ran like a charm.
__________________

| VF Supercharged Stage 1.5| Southbend Stage 2 Clutch | ZHP Cams | Technik Headers |
bAby norAA is offline   Reply With Quote