View Single Post
Old 08-21-2012, 01:33 PM   #168
Miami M3
Registered User
 
Join Date: Dec 2005
Location: South Florida
Posts: 745
My Ride: 02 M3 Vert 6MT
Quote:
Originally Posted by SuperFan86 View Post
The S3 is a PITA with wifi auto turning on. The only way I have been able to get it to stay off is to go into Settings-> WiFi -> Advanced and

1) Change Keep WiFi on durning sleep to Never
2) Take the check mark out of Auto Connect
3) On the main wifi screen take the check mark out of Notify me

That seemed to fix my random on wifi issues
i cant find the auto connect anywhere to uncheck it (i did steps 1 and 3)
__________________
Miami M3 is offline   Reply With Quote