View Single Post
Old 09-28-2012, 06:52 PM   #1
triksterut
Registered User
 
Join Date: May 2009
Location: Utah
Posts: 62
My Ride: 05 M3 Vert
E46 M3 AA Stage 2 - Issues With Idle After ECU Update

Hey all,

So I've been having some issues. I got the Stage 2 setup installed and drove it around with the previous Stage 1.5 tune. It was a little "laggy" on the throttle but it ran great. I got the Stage 2 base tune from Active and flashed it using their Simon tool - now I can't get the thing to idle or return to idle. Sometimes it will be fine then it will just start having issues. I was supposed to go dyno tune it today but I don't want to strap it on the dyno with any issues.

Here are some video's showing my issue:

http://www.flickr.com/photos/63602968@N08/8034168840/

http://www.flickr.com/photos/63602968@N08/8034168935/

http://www.flickr.com/photos/63602968@N08/8034168728/

It's possible that it had this issue with the Stage 1.5 tune and I didn't notice since I only drove it a few times - but after driving this thing around with the Stage 2 tune I KNOW I would have noticed. It's almost un-driveable.

Zak over at Active has sent me 2 tunes in an attempt to fix the idle. They've had no effect except for maybe increasing the idle RPM's. He seems at a loss (which worries me) LOL.

I. We've hooked it up to a nice Snapon smoke machine to pump pressurized smoke into the system and there are no leaks
II. FPR reads a nice 52psi at idle with no vacuum (per Active spec)
III. The car only has 43k miles on it; I can't see the IAC valve dying like that since it was perfect.
IV. I'm sure all the coils are good or it would run like crap. But, at speed, it's fine.
V. No trouble codes or mis-fires. Although I'm shocked given how rough the idle is at times.

Any help would be appreciated! Thanks all.

Jeremy
triksterut is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.