View Single Post
Old 10-02-2012, 12:07 PM   #273
Dahmwern
Registered User
 
Join Date: Oct 2008
Location: East Lansing, MI
Posts: 56
My Ride: 2005 BMW 325xi 5spd.
Send a message via AIM to Dahmwern
I just tried this with the 'Shacks 273-079 (102dB siren - same device as the OP used in his videos). It sounded nice but there was one problem which is why I took it out:

Upon locking the car, 7 times out of 10, the siren would make a half-chirp instead of its full chirp, which sounded sad and tasteless. Its like the siren wasn't receiving the full signal to make a "chirp", so it made a "chi.." instead.

Do other people experience this and are too ashamed to admit that this happens or am I amongst the minority?

Before you ask:

- Yes, I'm pre-wired for alarm, and I tapped into the pre-wiring harness
- Yes, I activated DWA (the alarm function), clown nose blinking, and lock/unlock lights-flashing using my coding computer with NCS Expert
- Yes, I was doing everything correctly
- Yes, I did have a good connection from the siren to the harness, because the unlock chirping worked perfectly.

Any ideas?
__________________
| CSL 18" Reps | H&R Coilovers | UUC EVO3 Short Shifter | Conforti Shark Injector | Magnaflow exhaust | TMS Power Pulleys | CAI w/ Custom Built Box | Drilled\Slotted Rotors | ZHP Shift Knob | Brushed Metal Trim | ECS Carbon Fiber Brake Handle | Black Grilles | Angel Eyes | DIY Clutch Stop | DEPO Smoked Corners | DEPO Sidemarkers | DEPO Smoked R/C/R Tails | DIY AUX input | DIY Red Needle Mod | CDV Delete | Front Plate Delete | Debadged |

Last edited by Dahmwern; 10-02-2012 at 12:08 PM.
Dahmwern is offline   Reply With Quote