View Single Post
Old 10-05-2012, 08:55 AM   #1
JohnnyG46
Registered User
 
Join Date: Oct 2012
Location: Australia
Posts: 7
My Ride: 2003 320CI E46
Had a run of bad f@#$n luck!

Hello to all, i new to this forum (actually, forums in general) and bmw ownership.
I have been loving it (owning the E46) but over the past couple weeks i have experienced a run of bad luck. After driving her around for 6 months...it finally happened...2 weeks ago my e46 was defected by the police for being too low and the window tint too dark, peaking. Then the wanks at the inspection place you take it to get cleared defected me for my angel lights, my indicator lights and a hole the size of a pin head in my left passenger seat belt.

anyways i fixed that all up and got her completely cleared and road legal again
2 days ago, then tonight.....3 hours before posting this on this forum my gearbox chucked itself into safe mode.

Now i did do some reading before posting here so i will state the difference between the posts i read and what my E46 is doing.

It is NOT falling in and out of activation depending on my speed or temperature.
The box is NOT making any worrying noises.
The dash is NOT doing anything erratic with the needles or lights.
only the safe mode indicator is on....(!).....
The car is mechanically stock except for an after market exhaust.
The trans pan gasket has been weeping since i bought her, but up until now have had no problems.

It activated about 1-minute after i took off round a corner pretty hard in S/M mode in first gear with traction and stability turned off.

THANK YOU FOR READING ANY COMMENTS OR ADVICE MUCH APPRECIATED
I AM WANTING MEMBER INPUT AND ADVICE BEFORE I TAKE HER TO THE MECHANICS AND SELL THE SHIRT OFF MY BACK.
__________________
JohnnyG46 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.