View Single Post
Old 10-05-2012, 03:22 PM   #23
deafboy
Registered User
 
Join Date: Sep 2005
Location: Blaine, WA
Posts: 26,609
My Ride: 2000 323Ci
Quote:
Originally Posted by Lusticles View Post
When I had an HP desktop the motherboard went out just after the warranty was up. So about a year after the purchase.

The buttons would light up, the backlight on the monitor would come on, but otherwise nothing would happen. The sound didn't work either.

Might be the same problem you're having.

I had a lot of photos and work saved on it.

Took it to a repair place hoping that at least they could recover my files but to no avail.
Then the tech was an idiot...the data will still be accessible on the hard drive if the motherboard dies.

Quote:
Originally Posted by JonJon View Post
It could be dozens of reasons. I'll throw 2 more...

Make sure the MB isn't grounding out on the case. AKA extra stand off pins

Connectors all plugged in correctly that control the ON button, Reset, LED lights, etc?

That's the most common cause
Agreed.

Before RMA'ing it...because that's just going to be a bitch.

Take it all outside the case, put the mobo on a cardboard box and power it up using the on-board power button.
__________________
-Cole aka bigtall*****

Quote:
Originally Posted by Owtlaw333 View Post
You'll always be pretty in my eyes, Cole :luv:
Quote:
Originally Posted by Chrissspyy View Post
i was like passed out while she's shoving the entire bar in my mouth. :rofl: :rofl:
deafboy is offline   Reply With Quote