View Single Post
Old 10-14-2012, 11:18 PM   #282
kaldE46
Registered User
 
Join Date: Dec 2010
Location: SFL
Posts: 507
My Ride: 2001 325i
Quote:
Originally Posted by snitzl3 View Post
just tried this, with the same results as you, except for me i only get a good sound when i have the red hooked into the top left and black hooked into bottom right which is a solid brown wire, once i hook those in its a constant chirp no matter doors locked or unlocked. One thing i did notice is when i plug in the wires like the diy says, and once i lock or unlock the door the buzzer chirps very very faintly, like its not getting enough power. So looks like i might need a relay of some sort....however im too lazy and put everything back together, will try it later if i feel like it
Is there a solution to this problem? I'm having the same issues. My lights flash upon lock and unlock, and I've got the blinking clown nose. Still only produces a faint faint sound when I lock and unlock wired like the diagram, and a constant loud sound when wired like cowspoo's way.


Edit: Turns out it was the buzzer itself. I thought because it had managed to give a constant chirp when rewired it wasn't at fault, but I stand corrected. Went to Radioshack and bought the 102 db instead of the 90 db I had and guess what? It works like a charm. Wonder if it had to do with the fact that the 90 db buzzer had a gray wire for positive instead of red?
__________________

Last edited by kaldE46; 10-18-2012 at 01:07 PM.
kaldE46 is offline   Reply With Quote