View Single Post
Old 10-19-2012, 07:38 PM   #21
triksterut
Registered User
 
Join Date: May 2009
Location: Utah
Posts: 62
My Ride: 05 M3 Vert
Wow man; your story is exactly like mine. Ran the 1.5 for a year or so put the Stage 2 stuff on it and ran it on the 1.5 tune. It ran fine and idled great. Put the Stage 2 software on there and it's been awful ever since. I'm kind of out of things to try honestly. I'll let you know if I come up with anything else. Call and tell Zak at active you're having the same issue. I wonder if some of it is altitude. Where are you at? I'm in Utah at about 5-6k feet.

Quote:
Originally Posted by EpicM3SC View Post
I had a Stage 1.5 for 2 years, the car was running perfectly fine, no issue at all.

Then I upgraded to Stage 2 a month ago. I first started the car with the Stage 1.5 tune to check if everything was ok before flashing the DME with the Stage 2 tune.
The car started instantaneously, the idle was perfect, no issue at all except that the car was running rich because of the new injectors.

Then I put the Stage 2 tune, and now my idle is not stable and the car sometimes stall coming to a stop.
I've checked my AFR, everything is fine when I drive the car, it's around 14.7 at stabilized speed and slowing climbing from 10.8 to 11.8 when I do a pull.
But at idle my AFR is around 17 which is way too lean.

Is it the tune or something else, I don't know.


Didn't had time to do more about the issue, except sending a mail to AA, but no response yet.
triksterut is offline   Reply With Quote