View Single Post
Old 10-25-2012, 12:37 AM   #1
STORMER
Registered User
 
Join Date: Sep 2009
Location: Canada
Posts: 1,055
My Ride: AA SC 98 M3
e36 m3 idle, deceleration problems

I am trying to address an issue over on bimmerforums but am too new to link videos so I am going to post them here!

If anyone here can help please chime in!

My car is a 98 m3 with an Active Autowerkes Stg 2 kit.
10 lbs boost
m50 intake
underdrive pulley from 90,000 up to 98,000 rpm
supersprint exhaust
cat delete
m5 clutch
lightweight flywheel







Video 1 shows how car "hunts" for idle when warm and sometimes find it and sometimes stalls.



Video 2 show how the car is completely fine and runs great when cold.




Anyways the car has a real hard time "finding" idle when its warm, to the point it will sometimes stall out.

Also bucks when decelerating in gear, which also seems to be isolated to when its warm.

Its a new car to me, but obviously not new to bmw's but new also to fi.

Thought maybe icv but then why only when its warm? Maybe tune?

Also noticing a bit of oil looks sprayed under the intake area. Like its down in the area around the power steering resevoir and ontop on the control arm etc. Not sure if related but where is it coming from? Oil level is fine and all fluid levels seem ok.

Also vcg needs to be replaced, is it possible its getting oil into area described?

All I can think of at the moment. thank in advance
__________________


360+rwhp

AA Stage 2, Arp2000, Underdrive Pulley, M50 Manifold, Cat Delete, Supersprint Exhaust, M5 Clutch w/ Lightweight Flywheel, Euro Fan, FK Coilovers, AEM Boost Gauge, Zhp Knob, Stoptech Brakes, R1 Rotors

Quote:
Originally Posted by Sweetness View Post
You sir, just thread jacked the sh!t out of OP.

Last edited by STORMER; 10-25-2012 at 12:39 AM.
STORMER is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.