View Single Post
Old 10-31-2012, 09:21 PM   #18
bigjae1976
Registered User
 
bigjae1976's Avatar
 
Join Date: Dec 2003
Location: Earth
Posts: 11,471
My Ride: A car
Send a message via MSN to bigjae1976
The tune does not take the w/a into account so if it runs dry then no issues. Although the tank is big enough its never an issue except for track use...then just check it after every session.

I'm trying to decide if this is a tune or a hardware issue. I think its both. Yes, the compressor is actually a kenny bell now so it makes a little more boost and I had the heads pocket ported. I had it tuned for this new compressor and the porting. The problem is you have no idea what the tuner does to the files when they resend to you because they don't or won't tell you.

The long story was it was dyno'd and then I went to the track to shake it down. It was running in the high 12s/low 13s which is pretty lean. I put race fuel in which made it a tad richer. I was told to start adding 25% 98 octane which made the AFRs drop to the low 12s at WOT. Then I was at the track on Jun 23 and the car started to run terrible. It would NOT rev above 5k RPM. I'm sure the car was pulling loads of timing. I think the head gasket was f'd at this point. So it was retuned again. I picked it up, among other issues, the tech noticed the exhaust smelled like coolant. I thought it smelled like coolant as well but I couldn't be sure since I don't have cats and it just smells mostly like fuel. The shop did a compression and leakdown test, it checked out.

I think at this point (~Jun 25), my valves got cooked, headlifted, gasket was screwed. I changed the plugs when I got the car back, they looked black like they normally do. This coinciding with shotty installation issues from the worst tech ever known on the face of the earth (he got fired) like not torqueing a/c pulley which came off and stripped my damper out, idle pulley coming off, 2 oil coolers breaking, busted belts, and just stupid ****.

So got the car back for a July 14th track day. Ran it and noticed the low coolant light kept coming on and going out. I was losing coolant...thinking it was a poor bleed job (which it was). I bled it but I still had to add coolant occasionally. And it kept coming on and I kept filling it. I kept asking if it was a head gasket issue. Tech said no way, it would not survive this long. I even suggested that the head lifted at this point. So I kept running it, never felt good about it. Finally two weeks ago, it felt significantly different. Then it started ticking a low speed and when I shut the car off after a track session. Never did that before. Then the shop finally decided to pull the head. They also found my VAC oil pump sprocket hanging on by a thread. I did spin the car once and stalled it...holy ****...one f'ing time and it comes off? I paid $400 for this? Might as well just loctite and wire the f'ing nut? The shop also found my ICV ripped and said that was leaning the car out and caused the issue. I call total BS on that because I just replaced an ICV that was seized open. Its been seized open before and never had a blow up.

That's where I'm at and that's why I am asking this question. Honestly, I think I'm being surrounded by incompetence but who knows. I guess I could just be the sickest driver ever who can just beat down anything in no time. The shop tried to charge me for the entire repair this time around which I am fighting. I f'ing TOLD the guy that it was eating coolant...a couple of times. I drove the car 200 miles for him to look at 5 f'ing different occasions for a couple of issues. If the tech had f'ing LISTENED to me I don't think we'd be having these issues. Then I seriously question the tuning techniques that both ends of the process are using.

Basically my engine is falling apart and I was moments from being back at square one...a 3400 lb paperweight. So yeah, I'm pretty f'ing pissed at this point. I'm at the end of my patience with this ****. I'm moving to Milwaukee soon. So if you see a blue 330 floating in Lake Michigan in Jan or Feb...its mine.

/rant

I'm close to just parting the car out and returning it to stock, dropping in an S54 or going with an LS1 if Vorshlag has completed the conversion kit.

Last edited by bigjae1976; 10-31-2012 at 09:28 PM.
bigjae1976 is offline   Reply With Quote