View Single Post
Old 11-06-2012, 08:36 PM   #108
RJDaly28
Registered User
 
Join Date: Nov 2012
Location: Des Plaines, IL
Posts: 94
My Ride: 2002 M3 SMG
Quote:
Originally Posted by Silverghost123 View Post
Hi all,

Fantastic site, and loads of info on the Dynavin, I have spent 3 nights reading, and got my new unit today, it was installed by a shop so I didn't get a chance to see it out of the box.

1. When I am viewing the radio, a battery icon appears next to the clock, just wondering what this is, it has been getting progressively lower so not sure if I am about to lose some functionality?

2. When clicking the Navi button and going into the Android part of the system, I am getting a warning stating that Gmail has stopped unexpectedly, the same (At least very similar) warning is also produced when I attempt to use voice seatch in Google navigation.

3. The volume is very loud (Even on the lowest setting) in Android, for example, when I use satnav (Co-pilot or Google navigation), I can turn down the volume usign the settings that are reached by a button at the top of the screen, but the lowest volume is still very high.

4. This is very possibly a silly question, but I didn't install the unit so didn't see everything. People have been talking about a 2GB SD card (IS this SD or MicroSD) that needs to be used to upgrade the firmware, where does this actually go in the Dynavin unit, is it at the back of the unit (In which case I need to pull the unit away from the dashboard) or one of the 2 available slots at the front.

5. What is the maximum size of Micro SD card that can be used in both of the front slots, I have a couple of 64GB cards and neither of them are working.

6. The operating system membory looks like it is a few hundred megabytes (When I go into the settings and look at memory), is it possible to increase the size of this so that more apps can be installed, or would I use Apps2SD to move them to one of the front of unit MicroSD cards

Thanks all for any help, I promise that I have spent hours and hours on the site searching and have picked up lots of helpful tips already, but am really stuck on the questions above.

Cheers

I have only had mine for about a week, but I've run into and fixed/answered all of these things. (With a little help from this forum)

1) That should be the battery status on your cell phone. I'm assuming you are using the bluetooth feature.

2) This was happening to me too on a number of apps. Once I put an SD card in for the Android side and moved some apps to the SD card that stopped happening. Why, I am not sure, but it seems to have corrected the issue.

3) This was driving me nuts until Jeff helped me with it. Go into the settings menu on the radio side (not the android side) and go into "System" and change the option for navi sound. Go back over to the android side and set the volume at about 2/3 volume. Now you can just use the volume knob to set volume for Android. Works great.

4) The card to reflash firmware would go into the front left side MicroSD slot.

5) I'm not sure what the max is, but I've used an 8GB and a 32GB with no problems. You do need to format the cards so the unit can see them.

6) You can't upgrade the memory. Unfortunately is a little limited. Move everything you can to the SD card.

Hope thats helpful.
__________________
RJDaly28 is offline   Reply With Quote