View Single Post
Old 11-09-2012, 12:26 PM   #374
babydocjd
Registered User
 
Join Date: Nov 2006
Location: Vista "View" CA
Posts: 317
My Ride: Bauer Vapor X 3.0
Quote:
Originally Posted by wvBimmer3Series View Post
I read in this thread where there is no need to disconnect the Battery if you pull Fuses #7 & #41 of the Radio, which I plan to do before installing USA-Spec.

I posted the question of whether or not to "disconnect Battery" to Crutchfield & here is the answer I got:


Hi,

My name is Steve and I will be assisting you today. Although disconnecting the battery whenever making changes to your system is always a good thing, it is not required in the installation of the USA Spec iPod interface.

Thanks for the email.
Steve
advisors@crutchfield.com
http:\\www.crutchfield.com
1-800-388-2911 ext. 4096


Any comments?

Anyone try not pulling Fuses or disconnecting Battery & then went ahead & just installed the USA-Spec? Everything go okay?

Can't wait to get this ordered & in my car, radio sucks around here & I'm tired of dealing with CD's.

Thanks!
yup, I've installed the USA-Spec adapter into my car twice and my girls car once and everything works perfectly normal. The only thing I experience that I have no explanation for is that once a week or so the Ipod will freeze and the audio would default to the fm radio station when i start the car. Just a simple reset of the ipod and it works fine again.
__________________

---J!E!T!S! JETS JETS Winnipeg Jets!---
babydocjd is offline   Reply With Quote