View Single Post
Old 11-11-2012, 10:44 AM   #112
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,697
My Ride: BMW
Quote:
Originally Posted by Silverghost123 View Post
Sorry, another question.. My touch screen appears to be very erratic, for example, when I enter text it frequently types the same letter twice, and most frustratingly of all, when I scroll up and down in the Android system (e.g albums in Winamp or email or news), it is practically impossible (either using your finger or the included stylus). Invariably the act of moving your finger up and down the screen either selects the area that you are sitting on so for example will play a song that you don't want to play, or either move the screen up and down so fast that you have no chance of selecting the area that you want to.

To be honest the touch screen is the worst I have ever used in any device, it is practically impossible to use.

Just wondering if this has been noticed by other users as I am thinking that I either have a duff unit or this is something that I just have to put up with, it's such a shame, it has so much potential, but if you are driving and want to change track or album it wouldn't be possible (or at least not safe).


Thanks all

First, use your fingernail, not your fingertip, then make sure you take the protective plastic off the screen. THEN calibrate the screen, there is a hardware calibration in the radio menu, go to the radio settings, go to DISPLAY, the press the upper right of the screen and follow the onscreen prompts. THEN go to android, go into the settings menu and find the touchscreen calibration and follow the prompts.

Quote:
Originally Posted by Lilybel View Post
Hi all, first post so bare with me. Firstly thanks to everyone who has posted, it's all been very helpful. My problem is the following.
The radio side works fine, my problem is the 'navi' side. When I select the Navi button the unit goes to what looks like a web page with a lot of menus. All these menus are in Chinese or Taiwanese! Can this be changed? Also, why am I not brought to the GPS screen as seen on YouTube, ie the screen with three menus, 'navigate' 'setup', and one other I forget. I have connected a broadband dongle to the GPS USB but it doesn't seem to open automatically, and since all the menus are in Chinese.....well you see my problem.
Thanks in advance
Sounds like the unit is modded to me.....no idea what you are looking at there but you should contact your seller to find out what you have.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote