View Single Post
Old 11-13-2012, 08:22 AM   #18
M3PTGSC
Registered User
 
Join Date: May 2006
Location: Midwest
Posts: 539
My Ride: M3
Quote:
Originally Posted by MarcusLSB View Post
Kenton's car was absolutely dialed in..

Not to mention Kenton may have more seat time in his car than any of us, he puts miles on that car, he tracks it fairly frequently and he knows how to drive it. Very impressive car, and driver.

Regarding my traction control not performing miracles.. its a little more complicated than that. Traction control works best when the car is dialed in properly based on its setup. My car had 3 iBoost settings, 15lbs, 25lbs and 32lbs.. it was not dialed in by speed. Ian and I made 4 passes or so pulling out boost with each pass and went from consistent 7.5+ 60-130's to consistent 5.7 60-130's.. we pulled boost by speed (not gear) until the rate at which I lost traction was roughly 5-8mph difference between the front and rear tires. I could go out and floor it and the car was straight as an arrow, still loosing traction, but only slightly.. before it was like putting a bandaid on a gun shot wound.

My rear end was also going out and with major gear lash.. between shifts the power would hit violently due to the huge backlash and clunky rearend. I'm going to address that this weekend. Also, all day saturday my car was running in low octane map.. for some reason flex fuel was not turned on in my car.. so even with pure e85.. I was still running on a low octane map.



Pulling what I got off my go pros now.
Gotcha!! I thought that it was ready and dialed in before it left ProEFI so i was surprised Cant wait till its 100% so we can see some good races
__________________

09 SL63 AMG Designo,pano and whole nine yards lol
07 S550 P2 4matic-gone
03-M3-6766 DBB..Tubular manifold...
97-M3-
95-M3 SC stage 2-Widebody...
08 Gix 1k 08 ZX10R
M3PTGSC is offline   Reply With Quote