Thread: Lose oil?!?!
View Single Post
Old 11-13-2012, 12:23 PM   #14
ballroom
Registered User
 
Join Date: Jun 2012
Location: Porto, portugal
Posts: 42
My Ride: e46 320d year 99
Thanks,
ok. Good news .

belts are new, change when change oil and all the filters, back 7k miles.
water thermostat and egr thermostat also changed.
I haven't changed anything else, and don't know when they are changed in past .
Sometimes i think to chage water motor and auxiliary water reservatoir.
But i see no leaks on water circuit for now...

Now about oil leaks i found one vey small... this could be my problem.
Send attached one pic to show where is...
Is in that hole where a screw is attached...
And now i don't know how to close the hole!
If screw removed, that is used to attach engine cover, and motor is running, i can see a little oil smoke getting out!
Strange thing... i think the old owener used a bigger screw that he can...
To fix i think i nedd to open valve cover and close from inside... so that motor suction does not open again the hole.!

Maybe this is enought to explain my oil leak...


Quote:
Originally Posted by dmax View Post
Mango is after your car being factory fresh, but most can't really do that.

1/2 qt. loss of oil over 7K miles is fine. Better than most I'd wager...and I'd be right.

But, you can do other stuff on the car. Find any leaks you have by cleaning up engine well and look for leaks with good led flashlight with around 100 lumens or so. Then realoem.com for every Part Number you'll ever need.

tis.Spaghettidecoder.org will get you bmw tis's.

Tell us more about the car and we'll give you other places to spend money and time...like belts, pulleys, cooling system stuff like therm, ET, wp...maybe a few hoses. Mango will be upset you're not rebuilding your engine, but you can appease him by at least replacing some cooling system parts!
Attached Thumbnails
Click image for larger version

Name:	fuga motor.jpg
Views:	29
Size:	72.5 KB
ID:	478020  
ballroom is offline   Reply With Quote