Thread: No reverse
View Single Post
Old 11-21-2012, 01:04 PM   #1
apmanzojr
Registered User
 
Join Date: Sep 2012
Location: californiA
Posts: 11
My Ride: 323I
No reverse

Hi Guys,

Last night I have experience a no reverse issue with the car when I pulled up to the gas station and put my car on reverse it feels like it is in neutral. I have a 1999 323i sedan and i think for that car the production date is 1998-11 and it has 124000 miles on in. I did some work on the car since I bought it like oil change, filters, flush the steering, brakes and rotors but not the transmission. I thought that transmission fluid is life time so I never think that I have to do any maintenance on that.

When I am checking out all the forums regarding the issue what I've found out is it can be the issue with the D-drum or the reverse drum or some say it could be the TCC/PWM solenoid but I am not sure which one. which for that year the tranny is always the issue any ideas? What the issue is? I am afraid that I might change the tranny if that will be the case and the tranny could cost me a ton of money, I did invested some money and time on that car and I really like it but right now kinda having a second thought that i might cost me more to keep it, I am just hoping it could be a simple transmission flush or just the TCC selonoid. Ia m sure how to trouble shoot this kind of issues


Thanks in advance.
apmanzojr is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.