View Single Post
Old 11-30-2012, 06:00 PM   #2882
rev4turbomonster
Registered User
 
Join Date: Aug 2011
Location: midlands
Posts: 14
My Ride: toyota
Hi Guys,

I am tearing my hair out here please help if you can I know this is the info thread but can not find what I need when I have searched if I have missed it please point me in the right direction.

Problem 1: I have replaced the wifi dongle as the one that can with the unit fell to bits last time I took the unit out. Not sure why but needed to be replaced. I searched for the dongle I needed and after reading was told the dlink dwa 140 would work so purchased one. I still keep getting the error that it can not search networks and then the unit turns the wifi off. This is with the wifi dongle plugged directly into the gps usb port and also through the belkin usb hub I have which works and operated bluetooth. I need to get the wifi working for installing the copilot voices without this I can not install my sat nav which was the main reason for buying the unit!! I have tried both the m3 revolution rom and also the stock firmware from dynavin and have the same results. Have also tried a couple of belkin dongles with no joy.

Problem 2: I bought a bluetooth obd2 reader with the hope of getting torque to function on the dynavin as it does on my phone. However when I install torque to the dynavin and pair the adapter everytime I launch torque it auto closes before I can set it up to utilise the obd reader I have. It is not the adapter as this works with my phone. I also do not think it is the bluetooth as this pairs with the adapter but does not let me connect to it which is the same as my phone which will only connect to the reader when the torque app is launched.

If I can get these functions working I will be very happy again as the unit will do everything that I want it to but without fixing these it is useless.

Please help me I can't afford to lose anymore hair and as I say I am tearing it out.

Many thanks

Matt
rev4turbomonster is offline   Reply With Quote