View Single Post
Old 12-03-2012, 07:50 AM   #13
Shonky
Registered User
 
Join Date: Dec 2010
Location: Brisbane, Australia
Posts: 297
My Ride: 2004 E46 M3
SGS III is my current phone with 4.0.4 Android.

My older HTC HD2 running Jelly Bean 4.1 doesn't work.

An HTC Legend prepay I have lying around with just old Android 2.2 works just fine but it's not a phone I'd normally use.

A 13th gen ULF module might be the magic bullet, but I'm not real keen on paying $500 odd to fix a software problem.
Shonky is offline   Reply With Quote