Thread: Lucky Escape
View Single Post
Old 12-15-2012, 07:45 PM   #1
TitanSilverE46
Registered User
 
Join Date: Nov 2010
Location: Melbourne Australia
Posts: 276
My Ride: 2001 318i & 325i
Lucky Escape

Just bought a 2001 318i to complement my wife's 2001 325i and replace my aging 1993 525i (394,000km).

Picked up car Thursday and drove 80km home. Car drove well.

Friday morning, washed and cleaned car and checked oil and water - all normal. Fixed a few minor issues and went for a short drive. Yellow low water light came on for 10 secs - curious, perhaps a faulty sensor.

Changed and went out for lunch, 20km away, all good. Did some errands and noted low water light came on again, this time for 30 secs. All the time the temp only rose to 12 o'clock position. Raining now, arrived home and switched off while I moved the 525 out of garage to make room for 318i. Only then saw steam coming from around the bonnet. Thought it might be heat from engine steaming the rain drops off the bonnet. Backed into garage, temp still at 12 o'clock, and switched off. Water everywhere. Let it cool off and looked for problem. Hoses seemed OK, radiator and electric fan dry.

In the morning proceeded to refill system. Massive split in expansion tank!

Waiting for a new tank from Clickable (thanks Lucas) and it should assemble and be all good again.

A lucky escape as it seemed to have blown during the 5 mins it was sitting in the drive.
__________________
TitanSilverE46 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.