View Single Post
Old 12-19-2012, 12:25 AM   #138
nnacpil
Registered User
 
Join Date: Nov 2010
Location: WV
Posts: 217
My Ride: 2006 BMW M3
Updates: 2 weeks after installing Hpf's ti exhaust I started over boosting to 15-17 lbs on pump gas. I've been contacting Chris K (Bat line) and he's been kind enough to help thru the process of diagnosing the problem

I began with the map sensor and tested it with a voltage meter and was putting out 4.95 volts on ground and power wires. It put 1.6 volts for the sensor and ground wire which correlated withthe AEM chart.

Monday night, Chris K had me check the waste gate lines. 1 line was intact but the other line was somewhat messed up. The fitting between the solenoid line and wastegate line was broken but was still holding the lines together. I went to advanced auto to get vacuum fittings and found one that connected perfectly. I even zipped tied them to make sure it was secure. No restrictions to the lines. I blew air through the lines to make sure it was going through.

I also checked both boost solenoids while I was in there, and both worked properly. Clicking noise was produced with the 9v battery. I was also able to blow through the nipple. So no issues there. I put everything back together correctly and double checked my work for line orientation.

Went for a test drive and was still over boosting. I noticed my open dump wasn't opening as well. It wasn't loud like it should be. I even tried methanol to see what it would do. It went to almost 19 lbs hen hit boost cut.

So where to go from here? Is it the wastegate itself or the open dump? I've read on the forums and people said they got new tunes with exhaust changes but my symptoms have lead me to the wastegate or dump.

Thoughts anyone? Any advice would be great!!
__________________

2006 BMW lllM3 SilverGrayMetallic/Cinnamon/Apex Arc-8
llHPF/ProEFI Stage 2.25 w/6766
SOLD!!!!!!!!!!!

Last edited by nnacpil; 12-19-2012 at 12:28 AM.
nnacpil is offline