View Single Post
Old 12-21-2012, 04:15 PM   #1
ronjohn325i
Registered User
 
Join Date: Apr 2007
Location: Long Island, NY
Posts: 33
My Ride: 2003 325xi
just bought a 325xi and uh oh....

hey everyone.

ive been a lurker on here for a while. a few years ago my mom had a 2002 325i and i thought she was going to give it to me for my first car so i registered on here and started doing research. turned out she didnt give me the car and traded it in on a 135i convertible. i ended up buying an 04 525i. i totalled that car a while ago and i havent had a car for over a year.

i just bought a 2003 325xi in orient blue on tan leather. the car has just over 151,000 miles on it and i negotiated to $7k out the door. the car is immaculate inside and out and when i first saw it it was really nice. everything is mint, including the engine bay and everything. definitely the cleanest 3 i've looked at in the past few weeks. today i went back and asked if i could take it for another spin and he said sure. after a few blocks i could smell burning oil and when we got back i popped the hood and it was smoking. the dealership owner who was with me said it was the valve cover gasket was leaking which was a common problem on these cars. he offered to have it fixed before i picked the car up so I'm not too worried, but i just wanted to know what you guys think.

when i got my 5 series i had to have the valve cover gasket replaced as well at 83,000 miles because it too was dripping oil onto the headers.

all responses will be greatly appreciated.

thanks
__________________
02 JB 325i - traded
04 SGM 525i - RIP 11/18/10
03 OBM 325xi

Last edited by ronjohn325i; 12-21-2012 at 04:18 PM.
ronjohn325i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.