View Single Post
Old 01-08-2013, 02:03 AM   #1
paraklas
OEM ///Member
 
paraklas's Avatar
 
Join Date: Jan 2006
Location: Cyprus
Posts: 5,962
My Ride: ESS TS2 320ci
Exclamation SOLVED: Voltage issue, need help determining if alternator problem

My brother in law's E46 2003 318i is experiencing some voltage/battery/alternator/wiring issues I believe.

Occasionally and completely random, the red battery light will turn on for a couple of seconds or even minutes, then go off. Using the OBC voltage option #9, I get the following readings

12.3v on Ignition on, engine not running, assume battery is ok with this?
14.1v on engine running/idle, no electrical equipment on
13.7v on engine running/idle with heater, lights, etc on

It also appears that when I start the car, it takes some seconds for the alternator to reach 14.1v, it starts from 13v and rises to 14.1 is that normal? Also, if I rev the engine and let the throttle off, voltage drops to 13.7v until the engine rpm stops to idle (750rpm).

Checked the wiring seem nice and tight. The car's also experiencing some odd behavior which I think is also related to voltage fluctuations, which is random DSC AND ABS lights on, random rear tailight out warning.

No CEL codes stored.
Car has 55000 miles

__________________
http://www.argyrides.eu/makeyourownsig.jpg

Last edited by paraklas; 03-15-2013 at 02:07 PM. Reason: Auto-save 1363370800
paraklas is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.