View Single Post
Old 01-12-2013, 06:40 PM   #2894
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Quote:
Originally Posted by jwbeck17 View Post
Hi everyone. I've had a lot of challenges getting my Android unit to work right, but I think I have all the elements functional now, just not all the time. There are some starts where android boots beautifully and wifi connects to my hotspot and my android bluetooth is on. But then there are times that it doesn't happen, and my wifi can't connect no matter what I do, and my bluetooth can't turn on, etc.

I suspect that the unit is very finicky about how it starts up and shuts down. My question is, what is the best process to start up Android on the Dynavin? And just as important, what is the best process to shut it down?

Example:

Startup:
- turn on hotspot on cell phone as you are getting in car
- turn on car
- turn on dynavin
- wait until dynavin side has fully booted
- press Navi
- wait approximately 1 min after android boot completion to confirm wifi, bluetooth and GPS connections

Shutdown:
- End apps and go to home screen
- hold power button for 3 secs to shut down unit
- wait 15 secs and turn off vehicle

These are not the perfect steps, but give you an idea of what I am thinking. Any suggestions?
Mine still isn't working/ never worked... Sucks!

Sent from my HTC One V using Bimmer App
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is offline   Reply With Quote