View Single Post
Old 01-18-2013, 02:47 PM   #4
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 6,388
My Ride: '94 325iC & '00 323i
Quote:
Originally Posted by glhx View Post
I received an item that allows me to use the torque pro app today.

vacuum 24 according to torque pro
engine rpm 700
engine rpm in drive 640 rpm
coolant temp was 84C
throttle showed at 10
o2 sensor data bouncing between .1and .7 volts will post pictures between the bank 1 and 2
they do look different. bank 1 is more up and down and bank two is more smooth.
post cat o2 runs live at .45 straight across

obd rediness....evap is unready
SAP system unready (because its not even on the car right now) The electric motor melted.

o2, catalyst, o2 heater.....show ready

I used PA soft to get bmw specific codes because the CEL was on
The first time was
P0491 = Secondary Air Injection System Insufficient Flow (Bank 1)
P0492 = Secondary Air Injection System Insufficient Flow (Bank 2)

I cleared it and a day later i got
E4/B1 - Oxygen sensor controller, bank 2, deviation too great, deviation rich
E3/B1 - Oxygen sensor controller, bank 1, deviation too great, deviation rich

I know the SAP is not working and that the pump is bad.

Could this be why my car is running so rich? Average gas mileage is decreasing and is now down to 15mpg on the obc
<;quote>
I cleared it and a day later i got
E4/B1 - Oxygen sensor controller, bank 2, deviation too great, deviation rich
E3/B1 - Oxygen sensor controller, bank 1, deviation too great, deviation rich

<;/quote>


<;HINT>
Sensors

<;/HINT>

Last edited by jdstrickland; 01-18-2013 at 02:47 PM.
jdstrickland is offline   Reply With Quote