View Single Post
Old 01-20-2013, 08:16 PM   #18
PainBreak
Registered User
 
Join Date: Dec 2012
Location: Kansas City, MO
Posts: 126
My Ride: 2004 325i
Quote:
Originally Posted by wildirish317 View Post
Definitely subscribed to this thread!

I have this exact problem, with a 2004 325Ci and 5 speed. I've found that it occurs mostly in 3rd-5th gears, engine at operating temperature and throttle at ~50-80%.

It does not occur when the engine is cold. It does not occur if I'm light into the throttle. It does not occur at WOT.

I suspected the DISA, unplugged it, no change.

Question: Can you log timing data with PA Soft, if not, what software is recommended? Also, what's involved in remapping the DME?
I don't have the cable that goes between the PC and the OBD2 port. I use a $16 Bluetooth ELM327 dongle from Amazon that plugs into the OBD2 port, and use Torque Pro on my Android phone to log all of the data, and monitor it live.

I have another ELM327 device on the way, that is shorter so it can stay in without my foot hitting it when getting into the car.

The old one is this one:
Soliport ELM 327 Bluetooth OBDII OBD2 Diagnostic Scanner

The new, shorter one that I ordered is this one:
V1.5 Super Mini ELM327 Bluetooth OBD2 OBD-II CAN-BUS Diagnostic Scanner Tool

Hopefully the new one will see my precat O2 sensors, but that's not why I ordered it.
__________________
Is your car a Stu Stu Stammering Stan at 2800 RPMS? FLASH THE DME! http://forum.e46fanatics.com/showthread.php?t=966614
Enco B046 Android 4.04 Root/FAQ/Help: http://forum.e46fanatics.com/showthread.php?t=967737
PainBreak is offline   Reply With Quote