View Single Post
Old 01-24-2013, 04:18 PM   #1
Mcolt911
Registered User
 
Join Date: Jan 2013
Location: Albuquerque
Posts: 3
My Ride: 06 Carbon Black E46
New E46 M3 owner/ unfortunately have discovered an issue.

Good day all. Finally picked up my E46 M3 dream car about 2 months ago from dallas TX. Carbon Black 6MT with 56,000 miles, clear PPI, great condition. Have put just over 5000 miles on her as I live in New Mexico which is quite a large, sparsely populated state. Recently had an indy shop do all of Inspection II aside from valve inspection/ adjustment. Took the car into the stealership to have valve adjustment taken care of as I am still searching for that perfect one stop indy shop here in Albuquerque. Unfortunately they discovered a crack in the vanos cam gear assembly. They want $4500 for the parts Im in the process of finding a solution for my current issue, which will probably consist of sending my head to VAC in philly to build and prep it for any future high performance mods. The service Tech called me and let me check everything myself as the pictures supplied below will show. I know this has happened to a number of E46 M3s or S54 engines, however I have babied mine compared to the majority of those I know with performance cars. Any thoughts on more cost effective, aftermarket solutions besides what I've already alluded to?
Attached Thumbnails
Click image for larger version

Name:	20130124_111951.jpg
Views:	42
Size:	120.7 KB
ID:	487576   Click image for larger version

Name:	20130124_112003.jpg
Views:	38
Size:	202.6 KB
ID:	487577   Click image for larger version

Name:	20130124_112032.jpg
Views:	58
Size:	144.6 KB
ID:	487578   Click image for larger version

Name:	20130124_112038.jpg
Views:	32
Size:	139.3 KB
ID:	487579  

Mcolt911 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.