View Single Post
Old 08-13-2008, 07:37 PM   #1
andrew_nz
Registered User
 
Join Date: Aug 2008
Location: Louisville, Kentucky
Posts: 2
My Ride: 2000 323i
Question 2000 323i electrical bug

I've been having a strange electrical problem with my 2000 323i since I bought it a few years ago. I checked on this forum back then and found a few posts with the same symptoms, but nobody ever solved the problem. I've just gotten used to the problem now, and it isn't that big of a deal really, but now I want to sell the car before I move, and I'd like to have it fixed. I think somebody might be weary of buying a car with start up problems, even if they are minor. If anybody knows what's wrong or can point me to an old thread about it that would be great.

Here's the symptoms:

When I turn the key, sometimes the start up dash light routine won't come on, only the seat belt light. When that happens, if I try to start the car, the engine will crank and crank but won't start up. All the other electronics (radio, headlights, windows, seats, ac) work great, just the car cranks and won't start if that dash light routine doesn't come up.

Then if I turn the key a couple more times until the lights come on, the car will start right up no problem at all. It's not the key, I bought a new one and both do the same thing. Mostly it's just annoying because I have to turn the key so many times to get the start up routine to come up.

Then, just a few months ago it started doing some other strange things. Sometimes, the car will start up great and then a couple seconds later will just die. When I restart it, it starts up and runs no problem.

Also, twice while I've been driving around town, the car died suddenly, all the dash lights went off, and then it just came back on. That one is a little scary I can tell you.

I figure it might be something with key security system that isn't recognizing the key, but I'd like to know what you guys think. I haven't had it in to a dealer to read the codes, because the previous threads with the same symptoms said the dealer couldn't figure out what was wrong and they spent a bunch of money for nothing. If you guys have any ideas I'd be tickled to hear them.

Cheers,
Andrew

Last edited by andrew_nz; 08-13-2008 at 07:40 PM.
andrew_nz is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.