View Single Post
Old 10-09-2008, 07:18 AM   #1
Titanium 325
Registered User
 
Join Date: Jul 2007
Location: N. Dallas
Posts: 1,521
My Ride: '01 325Ci
19's rubbing in front on stock sport suspension....

First off I have searched and still cannot find what I am looking for here, so bear with me.

Ok, I just put 19" Miro M6 reps on my car with 235 35 19 fronts and 265 30 19 rears. I am rubbing more often in the front then the rear. I have a wheel well gap with the stock sport suspension, so I am perpelexed as to why it is rubbing.

I do not see any scars on the sides of the tire and I think it must be hitting on the splash guards or something.

Any of you with lowred cars on 19s have this issue? If so, how did you address it? I am afraid to drop the car if I am rubbing now. The offsets are correct for my car, I double checked them before I orderd the wheels. so I don't think it is that.

Please let me know your thoughts. It is only rubbing when the suspension is under load (cornering at speed and some dips) and not when parking or anything like that. It is very odd. It does not rubb all the time, so I am assuming I am hitting the splash guard on the fronts somewhere.

Thoughts? Here are a couple of pics to show that it is not slammed or even all that close to touching. Very odd.

Will have to take a more striaght side shot, but you can still see the wheel gap. The offset is E46 specific and is what the various vendors are carrying. Any thoughts on this issue are apprecaited.

Thanks.

__________________

Mods - M3 Style Lip Spoiler, ACS Replica Roof Spoiler (bowed in the middle), Predator Chromium Angel Eyes, P46 Xenons, Smoked Side, Corners and LED Tails, Blacked out Kidney Grills, Self Painted Bumper Reflectors, K&N Drop-in Filter, 19" Miro M6 Reps in Time Attack

Titanium 325 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.