View Single Post
Old 10-29-2008, 08:22 AM   #19
Paulo82
Registered User
 
Join Date: Aug 2007
Location: Brisbane, Australia
Posts: 6
My Ride: BMW e46 323i Manual.
Hello,
That is pretty much what I did when I updated my 323i with a set of 325ci/330ci xenons i bought on ebay for only $200, for the pair. Had to pull both apart to fit the xenon assemblies in my non-xenon housing, due to the coupe different to the sedan. Had to make a slight adjustment with the igniter not fitting in properly but all good. Took me awhile to figure it out, if only this was here when I did it.

Oh I put my black internals back in my headlight assembly, I'm not sure what colour the ones out of the coupe were, I'll have a look on the weekend.

However the problem I have is the when the headlights are off there is an error saying my headlights are blown in the insturment cluster, this is probably because the xenon ballast/igniter is acting like an open circuit when the headlights are switched off. I have heard that I can take it to a BMW dealer to fix the problem, but apparently I loose my insides lights for highbeam, and they are only then used for flashing. And the fact they will probably charge me more then enough to plug something in and press a couple of buttons. Or put something across it to make it look like a short when the headlights are off? I saw something on ebay once to fix the problem but missed it, now they never seem to be on there.

Also, they are bi-xenon headlights, which I'd like to connect up. Can I just wire a relay into the high beam circuit, like you would if you were connecting aftermarket spotlights to your car?

Also does anybody know where to buy the plugs from??? So it kinda looks like a factory install.
Paulo82 is offline   Reply With Quote