E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-28-2007, 04:07 PM   #1
chivo328
Registered User
 
Join Date: Oct 2006
Location: SoCal
Posts: 1,533
My Ride: 328/330/633/M5
Front Turn Signal Problem, Help Please!!

I have a 2000 328ci. When I bought the car there were what I believe are after market clear fornt turn signals. The bulb out indication on the dash for the fron drivers side was coming in and out for some time and then finally went completely out. I removed the lens for replacemet and found that the bulb is chrome/bright white when lit. Since its chrome I can't tell if the bulb is actuallt burnt out. Tried to find a replacement locally with out much luck. I found some 1156 type that arent chrome bute bright white anyways. Here's the problem, when I went to install the new bulb it still doesn't work. So I pulled the bulb from the passenger side and took a look to insure I was installing the correct bulb. Now neither side works with new or the old bulbs installed. Both bulbs have a single pin on the bottom but the pins look like they are shaved or maybe melted? Am I installing the correct bulbs? From what I can find on the threads here an 1156 should be the correct install. I looked at the bottom of the 1157 bulb in the store and it has 2 pins on the bottom. I'm baffled as to wht the other would stop working although the fit seems to be a bit loose. Any help would be greatly appreciated.
chivo328 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-31-2007, 12:04 AM   #2
ddives
Registered User
 
Join Date: Jul 2003
Location: USA
Posts: 32
My Ride: 2000 323Ci
Thumbs Up

I have the exact same problem right now. My bulb looks melted and the 1157 bulbs have two connections whereas the 1156 is a single but the key doesn't align. Someone please help us out.

UNRELATED: Where can I find an Alutec M 18" wheel since it is discontinued?


Thanks!
__________________
2000 323Ci


Sooner I learn, sooner I mod.
ddives is offline   Reply With Quote
Old 01-31-2007, 04:22 AM   #3
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,080
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
it could by that your contacts aren't good. try cleaning that. if you can, can you take a picture of what you're talking about? it's kind of hard to imagine.

there are two types of 1156. one with a 180 offset (where the key is across) and one with a 150 offset. both act the same manner, but that might fix the problem of why they don't fit perfectly.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 01-31-2007, 05:36 PM   #4
BimmerZealot
Registered User
 
Join Date: Apr 2006
Location: San Diego, California
Posts: 536
My Ride: N/A
No, there aren't two types of 1156 bulbs.

There are 1156 bulbs (180 degree pins) and 7507 bulbs (150 degree pins)

1157 are a whole different type of bulb (150 degree pins) but have two contact points, one is for parking lights one is for blinking. Some cars which have a different kind of socket use two contact points instead of separate wiring.

For your car you need 7506 (a.k.a 1156) bulbs. Single contact (180 degree offset) bulbs.
__________________
BimmerZealot is offline   Reply With Quote
Old 02-15-2007, 07:04 PM   #5
DropTopKingM3
OG ///Member
 
DropTopKingM3's Avatar
 
Join Date: Sep 2003
Location: New York
Posts: 8,570
My Ride: All German
I had the same problem on my old 325 ci.. I bought a set of clear bulbs that didnt fit for some reason. So I wanted to rigg a temporary setup (which became permanent..lol) and i took a knife sharpener and i shaved one of the little prongs on the side of the bulbs (not the bottom connecting end) but the prong on the metal housing. I put them in and they didnt work at first. But then i started turning the bulb and eventually it came on. I left it like that for 3 years and they never went out. Try turning the bulb while its int he socket. Its probably not grabbing right.
__________________
..George..
..Is now Alpine White/Cinnamon...

^Don't say my car is topless, say the t!tties is out^
DropTopKingM3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use