E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking Forum by BimmerWorld

Suspension & Braking Forum by BimmerWorld
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!
Sponsored by BimmerWorld

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-04-2008, 08:00 PM   #1
Chad44
Registered User
 
Join Date: Jan 2008
Location: Northborough, Massachusetts
Posts: 621
My Ride: 03' Imola 330i ZHP
Hissing from near brake booster>>>WTF?

My fiance's car started hissing today near the brake booster. Maybe it has always done it, but I really don't think so, I very acutely listen to the noises cars make... So I was in a rush and haven't had time to look at it, but am flying out of town tomorrow afternoon... anyone had this problem? Sounded like a vacuum leak to me.

It makes the noise at all RPM's, but doesn't change much in tone or loudness- then upon pressing the brakes it hushes or goes away completely. It is rather loud in the cabin(at first i thought it was a vent obstruction)
Chad44 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-08-2008, 06:57 AM   #2
jinthekoreankid
Registered User
 
Join Date: Nov 2006
Location: Alabama
Posts: 389
My Ride: 2013
check your Vacuum hose. it might be loose
__________________

2003 BMW Z4 2.5i Sport
jinthekoreankid is offline   Reply With Quote
Old 08-10-2008, 07:06 PM   #3
Chad44
Registered User
 
Join Date: Jan 2008
Location: Northborough, Massachusetts
Posts: 621
My Ride: 03' Imola 330i ZHP
Well, just got back in town on friday and wanted to check it out. Unfortunately, Southwest airlines lost my whole traveling tool box with all my hand tools in it. I just got it back about an hour ago so I am finally ready to dig in. I thought it sounded like a vacuum sound, but I am not quite familiar with the whole car yet. Where is the vacuum hose youre referring to? I felt around and listened in the little area where the booster is located, but it sounded nearly as loud out there as it does inside the cab near the vent. I was on the roadside without a flashlight or tools so I couldn't indulge my urge to fix it at the time... So, my question is- this vacuum tube you are referring to, is it inside the cab under the dash or under the hood?

Last edited by Chad44; 08-10-2008 at 07:08 PM.
Chad44 is offline   Reply With Quote
Old 08-10-2008, 07:28 PM   #4
Chad44
Registered User
 
Join Date: Jan 2008
Location: Northborough, Massachusetts
Posts: 621
My Ride: 03' Imola 330i ZHP
Alright so heres what i found after a quick look... I put my head under the dash and the sound is VERY pronounced from seemingly directly under the gas pedal. I put my ear in the engine bay and the sound sounds loudest either near the bottom of the cubby hole the brake stuff sits inside or from the slot between that area and the engine... I do not have a jack here and not really able to get underneath the car tonight. I plan to check it out tomorrow night after I return from Miami or Tuesday depending on my schedule... Any insight or thoughts before then would be GREATLY appreciated! Thanks.
Chad44 is offline   Reply With Quote
Old 08-13-2008, 11:19 AM   #5
SouthernHero
Registered User
 
Join Date: Apr 2008
Location: Birmingham, AL.
Posts: 10
My Ride: '01 330i, '04 X3.
I'm having this same exact problem. I'm thinking brake booster and/or vacuum hose. I'm interested to see what it is and how you fix it...
SouthernHero is offline   Reply With Quote
Old 08-18-2008, 07:08 PM   #6
Chad44
Registered User
 
Join Date: Jan 2008
Location: Northborough, Massachusetts
Posts: 621
My Ride: 03' Imola 330i ZHP
do you by chance also have a wet floor on the passenger side? I need to find some time to get into this thing, but it is so hard as she does sales on the road- and she sure as hell isn't taking my pickup truck out for a couple days while i tear it apart...

I would doubt it is a related problem, but you never know. The water i figure must be coming from the ac system as it gets wet without rain.
Chad44 is offline   Reply With Quote
Old 08-18-2008, 08:20 PM   #7
zeshon
Registered User
 
Join Date: Jul 2006
Location: Washington
Posts: 1,365
My Ride: S/C 2000 328Ci
I'm dumb
__________________
- Austin

Favorite sponsors
Bavarian Soundwerks | Euro Spec

Mods : Performance : Active Autowerkes Stage 1 C38 New Subframe and TMS Rear Re-Enforcements Upgraded VANOS seals M3 Fuel Baffle KW V2 ZHP Control Arms E60 Short Shifter Sound : Bavarian Soundwereks Stage 2 DICE iPod Link Looks : Replica M3 Mirrors Replica M3 Front Bumper Matte Black Grillz LED Signals

Last edited by zeshon; 08-18-2008 at 08:22 PM.
zeshon is offline   Reply With Quote
Old 08-19-2008, 11:46 PM   #8
Chad44
Registered User
 
Join Date: Jan 2008
Location: Northborough, Massachusetts
Posts: 621
My Ride: 03' Imola 330i ZHP
Quote:
Originally Posted by zeshon View Post
I'm dumb
heh? que?
Chad44 is offline   Reply With Quote
Old 08-18-2008, 09:28 PM   #9
SouthernHero
Registered User
 
Join Date: Apr 2008
Location: Birmingham, AL.
Posts: 10
My Ride: '01 330i, '04 X3.
I'm not getting any water in connection with this in my car. The hissing is still bothering me though.
SouthernHero is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use