E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-07-2009, 09:30 PM   #1
4 door 330
Registered User
 
Join Date: Jun 2007
Location: Dallas
Posts: 227
My Ride: 2001 330i
My install, forgot to post when it was done...DIY Included

Forgot to ever post up the results. But the system is in and it all works very well...

Definitely satisfied with the power output for the single IDQ 10", its much louder than I imagined it would be, but sound quality is still very good. Sub box back is sloped to fit right against seatback, and it is 11" at the bottom(deepest portion), so the impact on trunk space is minimal, but still allows for .9 Cu.Ft. inside the sealed box. Box is banana plugged for easy removal at track events.

The amps and croossovers are mounted in the spare well and all wires are Molex connected at the edges of the board so the entire board can be removed for Auto-X or spare access in about two minutes.

Subwoofer, Image Dynamics IDQ10V3.D4
Mono Amplifier, Alpine MRP-M500
Components, Diamond Audio S600s
Amplifier, Alpine MRP-F300

Link to the DIY I wrote along with the Install...
http://bmwdiy.org/E46%20Projects/Aud...ioupgrade.html

A couple Pics too...



__________________

2001 330i 4dr - In the garage.
1986 335is - Sold.
1975 2002 - Sold.
1989 E30 M3 - Sold.

Last edited by 4 door 330; 06-07-2009 at 09:32 PM.
4 door 330 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-08-2009, 01:16 PM   #2
sean9k
Registered User
 
Join Date: Oct 2008
Location: SW FL
Posts: 19
My Ride: 330ci ZHP
4 door. I used the same amps for almost the same setup that you have. Everything installed nice and went well with the exception of one thing.

When I bridged the MRP-300 it introduced a pretty strong hiss. I have the gains turned way down to make it tolerable. I have heard guys over on the DIY Mobile audio page mentioning the same thing with the PDX series. Seams to be something with the way alpine distributes the power on the speaker connections., and or why you need all for channels inputed, when you are only driving two out.

Have you noticed anything similar?

And how do they run in your spare well?? Any issues with overheating?
sean9k is offline   Reply With Quote
Old 06-08-2009, 05:53 PM   #3
4 door 330
Registered User
 
Join Date: Jun 2007
Location: Dallas
Posts: 227
My Ride: 2001 330i
No issues with overheating, but I definitely do have a hiss(whine) when the speaker amp is on but I can only hear it with sound muted.

The multiple I have bridged to the speaker amp.
__________________

2001 330i 4dr - In the garage.
1986 335is - Sold.
1975 2002 - Sold.
1989 E30 M3 - Sold.
4 door 330 is offline   Reply With Quote
Old 06-08-2009, 07:31 PM   #4
sean9k
Registered User
 
Join Date: Oct 2008
Location: SW FL
Posts: 19
My Ride: 330ci ZHP
Thanks

Sorry to hear you have a hiss, but I'm glad I'm not the only one.

I have gone crazy trying to track the source of the hiss and it all keeps coming back to the amp. I had the same thought process as you did, and for 160 bucks it was worth a shot. Back to shopping for a 2x150or greater amp.
sean9k is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use