E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-30-2009, 12:57 AM   #1
mertz
Registered User
 
Join Date: Jun 2009
Location: Halifax, Nova Scotia
Posts: 8
My Ride: 2002 330xi
wobble

Hey folks, I'm hoping you can help diagnose a problem with my 2002 330xi. I had new axels and CABs done within the last year, so I hope it's neither of these.
There is a sound coming from the front end, very much like the banging around Ive heard in other cars when the front struts were gone. Much more present while going over bumps at lower speed. It's a banging sound and feeling, not grinding or clicking, and no shimmying under breaking or acceleration. So I am assuming it is the front struts. However, there is also a wobble that comes on at about 50mph and dissapears again around 60mph. Again, it dissapears if you brake or are taking a turn or accelerate. But, cruising along at 55, I feel it coming through the steering wheel. Could this also be the front struts?

-Thanks, Luke
mertz is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-30-2009, 01:17 AM   #2
TJ710
Registered User
 
Join Date: Sep 2007
Location: Minneapolis
Posts: 659
My Ride: 2011 135i
could be a bent wheel or tire out of balance, maybe wheel bearings?
TJ710 is offline   Reply With Quote
Old 06-30-2009, 11:32 AM   #3
mertz
Registered User
 
Join Date: Jun 2009
Location: Halifax, Nova Scotia
Posts: 8
My Ride: 2002 330xi
But would that account for the banging sound over bumps?
mertz is offline   Reply With Quote
Old 06-30-2009, 11:41 AM   #4
hummer
Registered User
 
Join Date: Apr 2003
Location: Haverhill, MA
Posts: 3,323
My Ride: 2001 330CI
Add tierods and the joint between the rack and steering column to the list.
hummer is offline   Reply With Quote
Old 06-30-2009, 12:04 PM   #5
matterhorn
Registered User
 
Join Date: Dec 2008
Location: Bothell, WA
Posts: 179
My Ride: 2000 328i
sounds like control arm bushings to me ... though I just noticed you have and Xi ... so I'm not sure on the front suspension configuration ... are they similar to other 3 series?
matterhorn is offline   Reply With Quote
Old 06-30-2009, 02:02 PM   #6
mertz
Registered User
 
Join Date: Jun 2009
Location: Halifax, Nova Scotia
Posts: 8
My Ride: 2002 330xi
The front suspension set-up is different from other 3s, but Im not sure to what extent. Do you ever get vibrations at 55 from shot struts?
mertz is offline   Reply With Quote
Old 06-30-2009, 03:24 PM   #7
rmank
Registered User
 
Join Date: Feb 2008
Location: Bristol, CT
Posts: 165
My Ride: 2000 323Ci
I think I may have a similar problem. I don't have a loud bang, but whenever I go over bumps or turn a low speed I get almost a creaking from the front like something is loose and moving around, and I have the same wobble in the steering wheel around 55-70mph, only at cruising not accel/decel. I did my struts, springs, etc last fall (garaged for winter), and brakes, HD FCABs, Meyle HD control arms and tie rods this spring. The wobble and noise started after the control arms and FCABs, I've had it aligned twice and had the tie rods changed. Next I'm am looking to get my wheels rebalanced and checked for warping. I've read a bit here and there thru the forum, but haven't found much with the noise over bumps etc with the wobble. I've had the Control Arms replaced before and mostly it was a wobble at slower speeds.
rmank is offline   Reply With Quote
Old 06-30-2009, 09:20 PM   #8
mertz
Registered User
 
Join Date: Jun 2009
Location: Halifax, Nova Scotia
Posts: 8
My Ride: 2002 330xi
Think I may have been wrong, I looked over the service records and it tirns out the CABs were not done, it was the trailing arm bushings. Maybe it is the CABs???
mertz is offline   Reply With Quote
Old 07-01-2009, 08:19 AM   #9
rmank
Registered User
 
Join Date: Feb 2008
Location: Bristol, CT
Posts: 165
My Ride: 2000 323Ci
Sounds like it's your FCABs and/or control arms (ball joints) if they haven't been done in a while. The ball joints are built into the control arms, so they need to be replaced as one. They only last 60-90k miles depending on your driving. I'm not 100% on xi stuff, there are probably a few threads out there on xi control arm replacement with good answers.
rmank is offline   Reply With Quote
Old 07-01-2009, 02:24 PM   #10
mertz
Registered User
 
Join Date: Jun 2009
Location: Halifax, Nova Scotia
Posts: 8
My Ride: 2002 330xi
I have a pic of the CABs now if someone thinks they may help. They dont look too bad to my un-trained eye, and there is definitly no tweaking, jerking, stabbing, clunking or other noises or feelings when I stab the brakes. Does anyone know the best procedure for checking struts?
mertz is offline   Reply With Quote
Old 07-01-2009, 02:29 PM   #11
matterhorn
Registered User
 
Join Date: Dec 2008
Location: Bothell, WA
Posts: 179
My Ride: 2000 328i
could be a bad tire as well ... even if they were balanced, you could still get some vibration...

as far as checking struts, I would visually inspect for any sign of leaking... beyond that ... I have no idea, but definitely change those FCAB's if you haven't done them in say the past 30K miles or suspect that they have never been done... how many miles/kilometers are on the clock?
matterhorn is offline   Reply With Quote
Old 07-01-2009, 03:07 PM   #12
mertz
Registered User
 
Join Date: Jun 2009
Location: Halifax, Nova Scotia
Posts: 8
My Ride: 2002 330xi
96,000km. I have the service records back to 60,000 and FCABs haven't been done since then for sure. I can't seem to find Urethane bushings for the XI, if I swap them, may as well upgrade. Thoughts?
mertz is offline   Reply With Quote
Reply

Tags
struts, vibration, wobble

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use