Sport Mode Problem In 330ci - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-29-2010, 04:52 AM   #1
hakim_radzuan
Registered User
 
Join Date: Apr 2005
Location: malaysia
Posts: 45
My Ride: E46 330CI
Sport Mode Problem In 330ci

Hi guys, i'm driving an automatic 330ci which is imported from UK. Recently i got a problem with my sport mode. When i'm driving in D, the sport mode keep on and off every 2 second,which made my car jerking. Even if i put in P and N also the Sport mode icon appear.. I have already diagnose with GT1 but no fault code appear. Do u guys have any idea what is the prob? Last week, i have change gear position switch but the problem still not solve yet. The different is Sport mode icon not appear as often as it used to be.

Thank you
hakim_radzuan is offline   Reply With Quote
Old 04-29-2010, 04:56 AM   #2
330i ZHP
Registered User
 
330i ZHP's Avatar
 
Join Date: Mar 2005
Location: Washington, DC
Posts: 21,909
My Ride: have 5 doors and FI
Send a message via AIM to 330i ZHP Send a message via Yahoo to 330i ZHP
1st prob - automatic
__________________
/_________\
O==[][]==O
330i ZHP is offline   Reply With Quote
Old 04-29-2010, 05:33 AM   #3
WALKD U
Registered User
 
Join Date: Jan 2008
Location: Ridgeland, MS
Posts: 5,433
My Ride: Just Fast!
Send a message via AIM to WALKD U Send a message via Yahoo to WALKD U
^ Great SIG!

Steps are not that bad...I enjoy mine alot But one day M3 6 Speed FTW!

-TrippinBimmer
__________________
2005 AW/IR M3
MaximumPSI Stage4
993whp/651wtq SAE Corrected

2005 JB/BLK 330i ZHP
NA Bolt-ons
207whp/216wtq SAE Corrected

1996 BLU/BLK M3
NA Bolt-ons
235whp/225wtq SAE Corrected

1988 SETA 325I
NA Bolt-ons
165whp/160wtq SAE Corrected
WALKD U is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2010, 10:26 AM   #4
azzy989
Registered User
 
azzy989's Avatar
 
Join Date: Jun 2006
Location: Golden, CO
Posts: 10,395
My Ride: 325i
Send a message via AIM to azzy989 Send a message via MSN to azzy989
connection issue maybe? look in the shifter part and look for loose cables.
__________________
-Azlan *I want to be like CD330*



azzy989 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF



All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.