E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-06-2012, 10:45 PM   #1
cthuluhu
Registered User
 
Join Date: Dec 2011
Location: Broomfield, CO
Posts: 11
My Ride: 2002 M3
Xenon Headlight help needed!!

I just bought an '02 M3 a few months ago. I recently realized that the interior trunk lights have never worked. I did some work with my multimeter and found a way to get said lights to finally work. Now the fun part, as soon as I did that, the headlights (Xenons) quit working. I have gotten them to work again and neither the ballast or the bulbs are bad, however, now they will only work when I try to turn on the high beams and never anytime else. Is it possible that someone re-wired the headlights wrong or am I just a fool for connecting things that probably shouldn't be connected?
cthuluhu is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-06-2012, 11:07 PM   #2
cthuluhu
Registered User
 
Join Date: Dec 2011
Location: Broomfield, CO
Posts: 11
My Ride: 2002 M3
BTW here are some pics illustrating which metal tabs I connected and a strange box that I found underneath the headlights but not connected to anything. Another thing, The headlights only work when the headlight switch is in the off position.
Attached Thumbnails
Click image for larger version

Name:	DSC_0091.jpg
Views:	63
Size:	109.9 KB
ID:	431325   Click image for larger version

Name:	DSC_0092.jpg
Views:	52
Size:	148.2 KB
ID:	431326   Click image for larger version

Name:	DSC_0094.jpg
Views:	59
Size:	101.5 KB
ID:	431327  

Last edited by cthuluhu; 01-06-2012 at 11:17 PM. Reason: adding pics
cthuluhu is offline   Reply With Quote
Old 01-08-2012, 06:40 PM   #3
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,065
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
disconnect what you did. sounds like you have a bad ground or something. also the turning on lows while that car is off is a feature (called home lighting or something like that) for cars that came with xenons.

that box is an angel eye inverter
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 12-14-2012, 02:47 AM   #4
cthuluhu
Registered User
 
Join Date: Dec 2011
Location: Broomfield, CO
Posts: 11
My Ride: 2002 M3
Thanks, you were right about the home lighting thing.
cthuluhu is offline   Reply With Quote
Reply

Tags
headlights, xenon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use