E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-14-2012, 11:14 AM   #1
brianc617
Registered User
 
Join Date: Mar 2012
Location: Rineyville KY
Posts: 7
My Ride: 2003 325Xi
Transmission Problems?

Ok I just purchased a 2003 325xi it has 105,000mi first thing i noticed was that when in drive the rear end pulls down the when put into neutral the car will rise back up, Second after about thirty miles on the highway at speeds about 65 it started to vibrate and loose power i could tap on the gas petal and the issuse wold stop for about thirty more miles. This is my first BMW and would like see if anyone had a thought on this. Thank you
brianc617 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-14-2012, 04:44 PM   #2
Gus330vrum
Registered User
 
Join Date: Mar 2011
Location: atlanta
Posts: 1,320
My Ride: 330ci
Quote:
Originally Posted by brianc617 View Post
Ok I just purchased a 2003 325xi it has 105,000mi first thing i noticed was that when in drive the rear end pulls down the when put into neutral the car will rise back up, Second after about thirty miles on the highway at speeds about 65 it started to vibrate and loose power i could tap on the gas petal and the issuse wold stop for about thirty more miles. This is my first BMW and would like see if anyone had a thought on this. Thank you
Make a video, post here! Use YouTube!!!!

Free diagnostic by forum lol

GL. Manual or auto?
Gus330vrum is offline   Reply With Quote
Old 03-14-2012, 04:50 PM   #3
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,464
My Ride: Clubs baby seals
Quote:
Originally Posted by mrlatexxx View Post
Make a video, post here! Use YouTube!!!!

Free diagnostic by forum lol

GL. Manual or auto?
Judging by the fact that he puts it into drive...I'm going to go out on a limb and say auto...
SamDoe1 is offline   Reply With Quote
Old 03-14-2012, 04:56 PM   #4
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
Quote:
Originally Posted by brianc617 View Post
Ok I just purchased a 2003 325xi it has 105,000mi first thing i noticed was that when in drive the rear end pulls down the when put into neutral the car will rise back up, Second after about thirty miles on the highway at speeds about 65 it started to vibrate and loose power i could tap on the gas petal and the issuse wold stop for about thirty more miles. This is my first BMW and would like see if anyone had a thought on this. Thank you
Detailed maintenance history? Mine does the same thing (the drop is minimal) and what you're experiencing is your rear suspension being tired and soft. I parked next to an E46 xi and my suspension was about .25" lower because mine has 83.7k miles on rough roads and not a single suspension component has been changed from the factory (control arms excepted).

When you put it in 'D' there is suddenly a torque being transferred through your drivetrain. This torque applies a 'preload' of sorts that is transferred through your suspension geometry. It's the same principle as when people floor it their rear end sinks a bit.
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.
deadwood83 is offline   Reply With Quote
Old 03-14-2012, 06:05 PM   #5
Gus330vrum
Registered User
 
Join Date: Mar 2011
Location: atlanta
Posts: 1,320
My Ride: 330ci
Quote:
Originally Posted by SamDoe1 View Post
Judging by the fact that he puts it into drive...I'm going to go out on a limb and say auto...
Hehehe! Sorry, I don't know what's into drive.. Cuz me have a manual.
Gus330vrum is offline   Reply With Quote
Old 03-14-2012, 06:28 PM   #6
Ryan@GF-Performance
Past Site Sponsor
 
Join Date: Nov 2011
Posts: 136
Quote:
Originally Posted by brianc617 View Post
Ok I just purchased a 2003 325xi it has 105,000mi first thing i noticed was that when in drive the rear end pulls down the when put into neutral the car will rise back up, Second after about thirty miles on the highway at speeds about 65 it started to vibrate and loose power i could tap on the gas petal and the issuse wold stop for about thirty more miles. This is my first BMW and would like see if anyone had a thought on this. Thank you
The car bobbing down when going from N to D is normal. In neutral there isn't any power reaching the wheels, when in D you are in gear and the car is trying to move. The car is just pre-loading the suspension because it is trying to move, that's all. I have a feeling your loss of power issue is not transmission related.
Ryan@GF-Performance is offline   Reply With Quote
Old 03-14-2012, 07:13 PM   #7
brianc617
Registered User
 
Join Date: Mar 2012
Location: Rineyville KY
Posts: 7
My Ride: 2003 325Xi
Thank you for the help the car was my brothers it was well maintained the rear springs were changed last year. The only thing I did not see being done was the fuel filter so I am hoping when I change that will help with the power loss one the highway. So far after sea foaming the engine I have already noticed a big improvement. Planning on changing all fluids soon any other recommendations?
brianc617 is offline   Reply With Quote
Old 03-14-2012, 07:21 PM   #8
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
Vibration at above 65 is a classic CV boot symptom. You might still be able to save the axles if they're torn. Not sure about the loss of power bit though. Sea foaming is... well not my cup of tea. There are roughly 1.5 billion fluid threads so do a search. The xi subsection of the forum will be your ally in drivetrain maintenance.
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.
deadwood83 is offline   Reply With Quote
Old 03-14-2012, 08:14 PM   #9
brianc617
Registered User
 
Join Date: Mar 2012
Location: Rineyville KY
Posts: 7
My Ride: 2003 325Xi
I was thinking axel but it is very random I did check the boots they are in good shape I can go over 65 without vibration on short trips it felt like It was miss firing the problem would increase when going up hill. Is the awd not equal front and rear and I'm guessing the vibration in D means engine mount? Sorry for all the questions and thanks for the help
brianc617 is offline   Reply With Quote
Old 03-15-2012, 10:39 AM   #10
Hogan773
Registered User
 
Join Date: Jul 2009
Location: Chicago
Posts: 790
My Ride: 2002 325xi
If the vibration comes only when accelerating (when you say up hills that was a tip off) then its likely an axle going bad.
Hogan773 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use