E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > The Tire Rack's Tire & Wheel Forum

The Tire Rack's Tire & Wheel Forum
Use this forum to discuss anything in relation to wheels to tires to offsets.
Sponsored by The Tire Rack

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-21-2012, 07:02 AM   #1
Spork
Registered User
 
Join Date: Jul 2003
Location: Brooklyn
Posts: 43
My Ride: is all 4 sale
Tire pressure light wont go off.

Xposted from DIY:

06 M3

I tore one of my rear tires and ended up replacing both of the rears. Tires checked and mounted, all fine. Tire pressure was on. Reset, went off, drove around 10min, came on again. Reset again, same thing. Had all tires checked, non are losing air.

Light comes on as red, not yellow.

Thoughts?
Spork is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-26-2012, 04:42 PM   #2
sbk60
Registered User
 
Join Date: Apr 2009
Location: south carolina
Posts: 6
My Ride: 2005 325ci
Send a message via AIM to sbk60
figure out what the problem was? mine light comes on periodicly and stays on. Is red when it does this
__________________
sbk60 is offline   Reply With Quote
Old 09-28-2012, 07:31 PM   #3
s56powered
Registered User
 
Join Date: Sep 2012
Location: HOLLYWOOD
Posts: 3
My Ride: E46 M3
I had the same problem for about 9months. it would never turn off. one day i took it to the dealer, they said they reset the system. the light never came back on. its been 4 months.
s56powered is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use