E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-07-2012, 11:33 PM   #1
mapleblunt46
Registered User
 
Join Date: Sep 2012
Location: calgary
Posts: 46
My Ride: 2000 328i
strange noise only when the car first accelerates

after i turn on the car, it only happens. when i am driving it is not there, only after i start the car and first accelerate. here is a video of the sound.



any suggestions??
mapleblunt46 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-08-2012, 08:52 AM   #2
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,185
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
Difficult to say accurately from inside the cabin..

Could be a vacuum leak around the intake boots behind the MAF,
or did you just cut the cheese? (every time you stomp on the gas) jk

What's the current mileage of your vehicle? Have you done Any maintenance recently??

Last edited by BimmersGarage; 10-08-2012 at 08:53 AM.
BimmersGarage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use