E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-12-2013, 02:50 PM   #1
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
Stranded. Please help.

Car won't turnover. Makes the noise, cranks then fizzles out...

Fuel? Flooded?
__________________
A man will be the same with a title as he was without one
jpbutler1983 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-12-2013, 02:56 PM   #2
AmazingNutz
Banned User
 
Join Date: Dec 2012
Location: 90210
Posts: 31
My Ride: carpet
I'd start with a jumpstart, check loose connections and battery.

Sent from my G6
AmazingNutz is offline   Reply With Quote
Old 01-12-2013, 03:00 PM   #3
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
But it doesn't seem to be an issue with voltage. It doesn't sound like a dying battery. It sounds like it is not getting what it needs to finish the turnover...
__________________
A man will be the same with a title as he was without one

Last edited by jpbutler1983; 01-16-2013 at 02:00 PM.
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:02 PM   #4
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,619
My Ride: 2013 VW GLI
It still could be the battery. It's the easiest to diagnose so you might as well investigate it. I'd first try to jump it.
__________________
-Gary
DiscoStu is online now   Reply With Quote
Old 01-12-2013, 03:24 PM   #5
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
I don't t think it's a battery issue... But it's an easy check so...
__________________
A man will be the same with a title as he was without one

Last edited by jpbutler1983; 01-16-2013 at 01:57 PM.
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:26 PM   #6
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,619
My Ride: 2013 VW GLI
There should be positive and negative terminals under the hood. Look up in the top left corner. You can also access the battery directly in the trunk on the right side.
__________________
-Gary

Last edited by DiscoStu; 01-12-2013 at 03:26 PM.
DiscoStu is online now   Reply With Quote
Old 01-12-2013, 03:26 PM   #7
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
Click image for larger version

Name:	uploadfromtaptalk1358025950000.jpg
Views:	149
Size:	71.3 KB
ID:	485771 negative lead.
__________________
A man will be the same with a title as he was without one

Last edited by jpbutler1983; 01-16-2013 at 01:56 PM.
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:27 PM   #8
DiscoStu
Sienna Red Coupe
 
DiscoStu's Avatar
 
Join Date: Apr 2003
Location: Northern Virginia
Posts: 6,619
My Ride: 2013 VW GLI
Yes
__________________
-Gary
DiscoStu is online now   Reply With Quote
Old 01-12-2013, 03:28 PM   #9
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
Thanks. I've just heard so many horror stories about electronics going haywire after a jump
__________________
A man will be the same with a title as he was without one
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:28 PM   #10
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,827
My Ride: '99 328i 1.04646 mu
If you're asking us about fuel, maybe you should add fuel...especially if you're showing less than 1/4 tank. The gauge often fails.

If you hear a strong cranking...it could just be fuel...could be fuel pump (rarely is FP relay or fuse, but you can check fuse and if you want, swap horn and FP relay).

Use cluster test for voltage...s/b around 12 off and around 14 when on.

The negative terminal under the hood is just behind the +terminal inside the drug bin...on the other side of the partition...same nut as on +terminal.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 01-12-2013, 03:30 PM   #11
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
I have 3/4 of a tank.

I was referring to the pump. I checked the fuse. Its fine. I haven't checked the schrader valve under the hood cover to see if it sprays fuel because I have no tools in this parking lot
__________________
A man will be the same with a title as he was without one

Last edited by jpbutler1983; 01-16-2013 at 02:00 PM.
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:32 PM   #12
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
I just filled up yesterday with 93 unleaded from BP. Driving fine the whole time. Went in a store today, came out, and now this
__________________
A man will be the same with a title as he was without one
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:34 PM   #13
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
I did go through a carwash with an undercarriage wash... ?
__________________
A man will be the same with a title as he was without one
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:45 PM   #14
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
There are two fuses for the horn 5a and 15a... The fuel pump fuse is 20a
__________________
A man will be the same with a title as he was without one
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 03:57 PM   #15
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,827
My Ride: '99 328i 1.04646 mu
You can check your Kalim fuse...the 20 amp fuse in the fuse pack in the e-box...black box in front of driver under hood. That fuse going will also lead to a no start as it feeds the FP relay power...iirc
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 01-12-2013, 04:04 PM   #16
jpbutler1983
Registered User
 
Join Date: May 2011
Location: Davenport, FL
Posts: 355
My Ride: 2001 325Ci
Well I checked the fuel valve under the hood cover, fuel sprayed. Got a jump with no change in symptoms.
__________________
A man will be the same with a title as he was without one
jpbutler1983 is offline   Reply With Quote
Old 01-12-2013, 04:56 PM   #17
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,827
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by jpbutler1983 View Post
Well I checked the fuel valve under the hood cover, fuel sprayed. Got a jump with no change in symptoms.
Hmmm? I believe the system stays under pressure, so not sure that's 100% that FP is okay.

Buehler?
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 01-12-2013, 04:24 PM   #18
AmazingNutz
Banned User
 
Join Date: Dec 2012
Location: 90210
Posts: 31
My Ride: carpet
OP, how old is your battery?

Sent from my G6
AmazingNutz is offline   Reply With Quote
Old 01-12-2013, 04:30 PM   #19
Blueandwhite85
Registered User
 
Join Date: Aug 2011
Location: Texas
Posts: 1,345
My Ride: E46
Mileage? I'm going to go with fuel pump if there were zero issues before this happened. On the rear passenger side of the car right at the wheel, you should be able to hear the fuel pump buzz a bit. Will need someone to turn the key from position 0-2 while you listen though.. if you don't hear anything at all... bing bing bing. Happened to my e46, my neighbor's and also a friend's.
Blueandwhite85 is offline   Reply With Quote
Old 01-12-2013, 04:58 PM   #20
BimmersGarage
Registered User
 
Join Date: Mar 2010
Location: Dallas, TX (USA)
Posts: 2,189
My Ride: E46 330i
Send a message via Skype™ to BimmersGarage
OP,
If you get a jump from someone with vehicle that has a small* battery it will not be enough to jumpstart your bimmer.


*You need at least 740 CCA battery to properly jump.
BimmersGarage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use