E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-18-2009, 04:35 PM   #1
djmadmonk
Registered User
 
Join Date: Oct 2008
Location: St louis
Posts: 5
My Ride: 2000 323i/2003 325ci
2000 323 double din help PLEASE`

ok i installed and cut everything right for my double din player i have a HK system the video plays fine but i dont get any audio coming out of the speakers at all. is it because i didnt hook up the factory amp?? and if i did forget how do i hook up the factory amp?

thanks in advanced
djmadmonk is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-18-2009, 04:38 PM   #2
Richneerd
Registered User
 
Join Date: Jan 2007
Location: San Jose, CA
Posts: 693
My Ride: Abarth
The radio antenna?

I used this exact install: http://forum.e46fanatics.com/showthread.php?t=359575
Richneerd is offline   Reply With Quote
Old 06-18-2009, 04:46 PM   #3
djmadmonk
Registered User
 
Join Date: Oct 2008
Location: St louis
Posts: 5
My Ride: 2000 323i/2003 325ci
what color is the radio antenna?

unfortunitly the previous owner cut all the wires so i do not have the harness.

so its a hard wire job.
djmadmonk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use