E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-19-2009, 01:59 AM   #1
danielkspencer
Registered User
 
Join Date: May 2009
Location: Virginia
Posts: 180
My Ride: 2006 Mustang GT
What is this??? Need help Nav experts!!!

This just started all of a sudden the other day. It seems to be getting bigger, too. You can even see a difference in the area when the screen is turned off. What the $%$# is it????

Any ideas on fixing it???? I thought it might be stuck/frozen pixils or something. I hear if they are dead pixils they turn black and there is no hope, but if they are just stuck there is hope to fix.

Any one had this happen????

__________________
2006 Mustang GT Black on Black Leather- Lots of friggin TORQUE!!!!!!!
danielkspencer is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-19-2009, 01:59 PM   #2
profM3
Registered User
 
Join Date: Jun 2007
Location: MD/DC area
Posts: 431
My Ride: 2005 M3 ZCP
Never seen that before, looks like your screen is failing at that spot. Is the front surface of the screen damaged at that spot? i.e your kid poked a pencil into it?
__________________
2005 M3 Silbergrau Metallic on black; 6MT, ZCP, ZPP, ZCW, Nav, Dinan exhaust, two AR20 resonators in section 1, Autosolutions SSK, Fucy CSL diffuser, Intravee II, illuminated ZHP shift knob, stealth V1 install with ash tray remote, OEM first aid boxes under both seats, Ultimate pedals and more...
profM3 is offline   Reply With Quote
Old 06-19-2009, 11:27 PM   #3
danielkspencer
Registered User
 
Join Date: May 2009
Location: Virginia
Posts: 180
My Ride: 2006 Mustang GT
No, this is so wierd. I read up on fixing Stuck pixels. I figured that is what it was. A cluster of them. So, I started hitting the screen with a pen. (with the lid on it) and progressively hit it harder to try to free the pixels. Next thing I know, the spot has broken in half and moved. I tapped and tapped until I moved the two spots to the edge of the screen. I almost got them off the screen completely. The area where the original spot was and the path of the movement has some various discoloration to it. ie. some single stuck pixels hear and there. It's totally wierd. At least not it's not nearly as noticable unless it's on the black screen. But it was basically like moving a bubble under a sticker around. And I mean it took some serious tapping to do this. I'd love to know what this is. It started as a much smaller spot when I first noticed it. I don't think stuck pixels would move like this did. WIERD!!!!!
__________________
2006 Mustang GT Black on Black Leather- Lots of friggin TORQUE!!!!!!!
danielkspencer is offline   Reply With Quote
Old 06-19-2009, 11:30 PM   #4
danielkspencer
Registered User
 
Join Date: May 2009
Location: Virginia
Posts: 180
My Ride: 2006 Mustang GT
And no one was in my car at all but me and I know I didn't hit it or anything. And no damage to the outside of the screen either. After all the tapping I guess I'm going to have to remove my anti glare coating on the screen. I'm sure I scratched it up in the process.
__________________
2006 Mustang GT Black on Black Leather- Lots of friggin TORQUE!!!!!!!
danielkspencer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use