E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

View Poll Results: Have you experienced a subframe failure in your XI?
No failure, more than 60k miles. 15 18.99%
No failure, more than 80k miles. 25 31.65%
No failure, more than 100k miles. 37 46.84%
Failed by 60k miles 1 1.27%
Failed by 80k miles 0 0%
Failed by, or after, 100k miles 1 1.27%
Voters: 79. You may not vote on this poll

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 06-30-2009, 11:19 AM   #1
MileHiXi
Banned
 
Join Date: Mar 2009
Location: Colorado
Posts: 884
My Ride: '02 330xi
XI subframe failure?

Have you experienced a subframe failure in yer XI?

I don't have any symptoms of a failure at 104k miles. I've heard XI's are less susceptible to failure b/c we have less torque going to the rear wheels than regular 330's and 325's.

The reason I ask, is b/c I just put an aftermarket suspension on, I don't have any symptoms of failure, and I'm wondering if it's is worth putting the stock suspension back on to get the subframe inspected as part of the class action settlment.

Last edited by MileHiXi; 07-02-2009 at 04:38 PM.
MileHiXi is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-30-2009, 12:49 PM   #2
sna77
OEM ///Member
 
sna77's Avatar
 
Join Date: Jan 2005
Location: MA
Posts: 7,704
My Ride: BMW
Just had mine checked for free at my local dealer (all US dealers are doing free inspections). 2004 325xi with 75k miles. All was fine. This car was not driven hard at all.
sna77 is offline   Reply With Quote
Old 06-30-2009, 06:01 PM   #3
MileHiXi
Banned
 
Join Date: Mar 2009
Location: Colorado
Posts: 884
My Ride: '02 330xi
I'm guessing we won't see any.
MileHiXi is offline   Reply With Quote
Old 06-30-2009, 06:10 PM   #4
CessnaPilot
Registered User
 
Join Date: Aug 2008
Location: York, PA
Posts: 209
My Ride: '04 325xi, '04 Titan
Yeah the load is spread more evenly throughout the car so all of that twisting moment isn't concentrated on those two rear subframe joins.
__________________
CessnaPilot is offline   Reply With Quote
Old 06-30-2009, 09:30 PM   #5
MileHiXi
Banned
 
Join Date: Mar 2009
Location: Colorado
Posts: 884
My Ride: '02 330xi
Bump for more votes from the night crowd.
MileHiXi is offline   Reply With Quote
Old 06-30-2009, 10:25 PM   #6
White_Knuckles
Registered User
 
Join Date: May 2009
Location: Washington (the state)
Posts: 1,598
My Ride: 2003 325xi
Did you guys ever read the numbers of incidents reported to BMW? 2000-2001 was .1% of all E46's produced. 2002-2006 was .01%.

That's one car in every hundred. Chances are ... we'll slip through XI or not.
White_Knuckles is offline   Reply With Quote
Old 06-30-2009, 10:27 PM   #7
sna77
OEM ///Member
 
sna77's Avatar
 
Join Date: Jan 2005
Location: MA
Posts: 7,704
My Ride: BMW
Quote:
Originally Posted by White_Knuckles View Post
Did you guys ever read the numbers of incidents reported to BMW? 2000-2001 was .1% of all E46's produced. 2002-2006 was .01%.

That's one car in every hundred. Chances are ... we'll slip through XI or not.
2001-2001 was 1.0% or 0.1% ?

You wrote .1% then said 1 in 100 which = 1.0%. I am now officially confused.
sna77 is offline   Reply With Quote
Old 07-01-2009, 12:51 AM   #8
richyboycaldo
Registered User
 
Join Date: May 2008
Location: san diego
Posts: 890
My Ride: Mx5 300zx 240z 330c
I heard that it was 1%, but I could be wrong
richyboycaldo is offline   Reply With Quote
Old 07-01-2009, 07:03 AM   #9
shadow 2
Registered User
 
Join Date: Nov 2008
Location: Indianapolis, IN
Posts: 1,010
My Ride: 07 328i
The rumor machine begins...
shadow 2 is offline   Reply With Quote
Old 07-01-2009, 07:55 AM   #10
Mikecom32
Registered User
 
Join Date: May 2008
Location: Pittsburgh, PA
Posts: 9
My Ride: Blk '05 330Xi 6spd
Send a message via AIM to Mikecom32
I have an '05 330Xi with about 35k on it. ~15k could probably be classified as "very hard miles". I haven't yet had the rear subframe inspected, but it's on the list to get it done soon.
Mikecom32 is offline   Reply With Quote
Old 07-01-2009, 11:26 AM   #11
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,486
My Ride: 2003 325xi
So who's xi's subframe failed? Someone voted yes. . . .
Kubica is offline   Reply With Quote
Old 07-01-2009, 12:17 PM   #12
MileHiXi
Banned
 
Join Date: Mar 2009
Location: Colorado
Posts: 884
My Ride: '02 330xi
Quote:
Originally Posted by Kubica View Post
So who's xi's subframe failed? Someone voted yes. . . .
Yeah come on! Fess up.

I bet its some disgruntled 330i owner.
MileHiXi is offline   Reply With Quote
Old 07-01-2009, 12:24 PM   #13
winston330xi
Registered User
 
Join Date: Apr 2008
Location: illinois
Posts: 407
My Ride: 2001 bmw 330xi
Details on the one that failed please.
__________________
winston330xi is offline   Reply With Quote
Old 07-02-2009, 02:46 PM   #14
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,486
My Ride: 2003 325xi
Can a mod tell us who voted yes?

I say ban if no xi. . .
Kubica is offline   Reply With Quote
Old 07-02-2009, 03:11 PM   #15
bimmer654
Registered User
 
Join Date: Oct 2007
Location: CT
Posts: 514
My Ride: 2004 330xi
Had both mine 04 @ 44k & my son's 05 @29K checked this week & both were OK. You wonder how hard these dealers look though....
__________________
bimmer654 is offline   Reply With Quote
Old 07-02-2009, 04:38 PM   #16
MileHiXi
Banned
 
Join Date: Mar 2009
Location: Colorado
Posts: 884
My Ride: '02 330xi
I just realized I could have made the votes public when I set up the poll. Oops.

IF YOU DONT OWN AN XI, PLEASE DONT VOTE!!!!!!

(I have a feelin it was some punk voting)
MileHiXi is offline   Reply With Quote
Old 07-02-2009, 04:44 PM   #17
Dan99
Registered User
 
Join Date: Nov 2007
Location: Omaha-Nebraska
Posts: 3,057
My Ride: 2001 330xi
I too want to get a suspension set-up but hesitant due to subframe failures.
__________________
Dan99 is offline   Reply With Quote
Old 07-02-2009, 05:01 PM   #18
330xie46
Registered User
 
Join Date: Jan 2008
Location: Ct
Posts: 593
My Ride: 2002 bmw 330xi
127,xxx miles and a perfect subframe
330xie46 is offline   Reply With Quote
Old 07-03-2009, 02:29 AM   #19
White_Knuckles
Registered User
 
Join Date: May 2009
Location: Washington (the state)
Posts: 1,598
My Ride: 2003 325xi
Quote:
Originally Posted by sna77 View Post
2001-2001 was 1.0% or 0.1% ?

You wrote .1% then said 1 in 100 which = 1.0%. I am now officially confused.
Apparently I was confused (or decimal challenged)

That would be 1.0 for the early cars and .1 respectively.
White_Knuckles is offline   Reply With Quote
Old 08-15-2009, 08:41 PM   #20
cwarner
Registered User
 
Join Date: Mar 2004
Location: West Chester, PA
Posts: 182
My Ride: 2000 328ci
Quote:
Originally Posted by White_Knuckles View Post
Apparently I was confused (or decimal challenged)

That would be 1.0 for the early cars and .1 respectively.
Well, if you do a little more detailed analysis, a 1999-2000 328Ci has a 2% failure rate on this site alone. A 1999-2000 323ci has a 1.5% failure rate on this site alone. That is only those reported here. The numbers keep climbing...
__________________
cwarner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use