E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-01-2009, 01:04 AM   #1
iceswimmer
Registered User
 
Join Date: Jun 2009
Location: Kansas
Posts: 3
My Ride: 2005 330ci ZHP
Question Weird xenon issues... Help please?

Hey guys, been reading for a while and love the site. Of course, my first post has to be because I'm in a bit of a jam :-(

I followed one of the guides on here to install angel eyes on my car. Everything worked out great, with the exception of my xenon headlamps. The passenger side lights work just fine, the drivers side is having some issues. If the car is off and I pull back on the turn signal stick then both xenons come on great. If I start the car or have the accessories on and turn the lights on with the normal headlamp switch, the passenger side lights up great while the drivers side refuses to function. Can't seem to figure it out.

The cords seem to all be plugged in correctly, and I can get the lights to come on without issue any time the car is off. I only get trouble from that light each and every time the car is on. Go figure, thats when I actually need the lights!

Anyway, hope someone has some ideas as to what it may be. If no one has anything I suppose I'll go get screwed at the dealership tomorrow or the next day. Thanks guys.
iceswimmer is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-02-2009, 10:58 AM   #2
iceswimmer
Registered User
 
Join Date: Jun 2009
Location: Kansas
Posts: 3
My Ride: 2005 330ci ZHP
I tried switching the bulbs, which had no effect on the problem whatsoever. The drivers side continued to fail, the passenger side continued to work. I pretty much expected that though.

I'm taking the car into the mechanic on Thursday, but I'm still open to ideas if anyone has any. Has this happened to any of you guys?
iceswimmer is offline   Reply With Quote
Old 08-22-2009, 03:50 PM   #3
redsportt
Registered User
 
Join Date: Nov 2006
Location: n.ireland
Posts: 22
My Ride: m3csl
nope
redsportt is offline   Reply With Quote
Old 08-22-2009, 09:27 PM   #4
delmarco
Registered User
 
Join Date: Nov 2008
Location: Westchester, NY
Posts: 6,303
My Ride: 330i
Send a message via ICQ to delmarco Send a message via Yahoo to delmarco
BATTERY is old and/or dying OR your Alternator is about to die. Same exact thing happened with my old 1995 E36. The minute I installed ZKW Xenon Angel Eyes Projectors my car had the same symptoms as you are having then the 10 year old battery in it died a week later and my Alternator kicked the bucket shortly thereafter.
__________________




VISIT MY GARAGE TO SEE ALL MY MODS:

http://directory.e46fanatics.com/use...rMod&UcId=7917

Last edited by delmarco; 08-22-2009 at 09:29 PM.
delmarco is offline   Reply With Quote
Reply

Tags
angel eyes, headlights, problems, trouble, xenon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use